aboutsummaryrefslogtreecommitdiff
path: root/portuguese/mythes/Makefile
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-11-04 11:11:44 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-11-04 11:11:44 +0000
commit578c40b51f88e4ea81988d671488e1e1e58749e9 (patch)
tree4e76b2c37d3a0e5a5a6d0f7a05dab27d4723ef21 /portuguese/mythes/Makefile
parent32bbb51a37219e6720a06ceebb9a837135c3f8b1 (diff)
downloadports-578c40b51f88e4ea81988d671488e1e1e58749e9.tar.gz
ports-578c40b51f88e4ea81988d671488e1e1e58749e9.zip
Stagify
Use bsdtar to extract
Notes
Notes: svn path=/head/; revision=332691
Diffstat (limited to 'portuguese/mythes/Makefile')
-rw-r--r--portuguese/mythes/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/portuguese/mythes/Makefile b/portuguese/mythes/Makefile
index 0fb0bc571e1e..c2a8cc1b44ae 100644
--- a/portuguese/mythes/Makefile
+++ b/portuguese/mythes/Makefile
@@ -13,7 +13,7 @@ COMMENT= Portuguese thesaurus
LICENSE= GPLv2
-USE_ZIP= yes
+EXTRACT_SUFX= .zip
NO_BUILD= yes
NO_WRKSUBDIR= yes
@@ -23,11 +23,10 @@ PLIST_FILES= %%DATADIR%%/th_pt_BR_v2.dat \
%%DATADIR%%/th_pt_PT_v2.idx
PLIST_DIRSTRY= %%DATADIR%%
-NO_STAGE= yes
do-install:
- ${MKDIR} ${DATADIR}/
- ${INSTALL_DATA} ${WRKSRC}/th_pt_PT_v2.dat ${WRKSRC}/th_pt_PT_v2.idx ${DATADIR}/
- ${LN} -s th_pt_PT_v2.dat ${DATADIR}/th_pt_BR_v2.dat
- ${LN} -s th_pt_PT_v2.idx ${DATADIR}/th_pt_BR_v2.idx
+ ${MKDIR} ${STAGEDIR}${DATADIR}/
+ ${INSTALL_DATA} ${WRKSRC}/th_pt_PT_v2.dat ${WRKSRC}/th_pt_PT_v2.idx ${STAGEDIR}${DATADIR}/
+ ${LN} -s th_pt_PT_v2.dat ${STAGEDIR}${DATADIR}/th_pt_BR_v2.dat
+ ${LN} -s th_pt_PT_v2.idx ${STAGEDIR}${DATADIR}/th_pt_BR_v2.idx
.include <bsd.port.mk>