aboutsummaryrefslogtreecommitdiff
path: root/print/py-relatorio
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /print/py-relatorio
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'print/py-relatorio')
-rw-r--r--print/py-relatorio/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/print/py-relatorio/Makefile b/print/py-relatorio/Makefile
index 5d448d6ed5ec..a0a594ebb538 100644
--- a/print/py-relatorio/Makefile
+++ b/print/py-relatorio/Makefile
@@ -13,11 +13,11 @@ COMMENT= Templating library able to output odt and pdf files
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Genshi>=0.5:textproc/py-genshi@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}lxml>=2.0:devel/py-lxml@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}magic>=0:devel/py-magic@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pycha>=0.4.0:graphics/py-pycha@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}yaml>=0:devel/py-yaml@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Genshi>=0.5:textproc/py-genshi@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}lxml>=2.0:devel/py-lxml@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}magic>=0:devel/py-magic@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pycha>=0.4.0:graphics/py-pycha@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}yaml>=0:devel/py-yaml@${PY_FLAVOR}
NO_ARCH= yes
USES= python