aboutsummaryrefslogtreecommitdiff
path: root/science/avogadro
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 14:15:03 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-12-12 14:15:03 +0000
commit44e9f64a275cdae1f2dd4bd1a517f48f9e075a81 (patch)
treec4ea42245d0b053c1a31462b408d6990c18047e0 /science/avogadro
parent9c8b302188158c6ba8db4af427c7bcb6b2c9452c (diff)
downloadports-44e9f64a275cdae1f2dd4bd1a517f48f9e075a81.tar.gz
ports-44e9f64a275cdae1f2dd4bd1a517f48f9e075a81.zip
Convert LIB_DEPENDS for ports depending on boost
Notes
Notes: svn path=/head/; revision=336262
Diffstat (limited to 'science/avogadro')
-rw-r--r--science/avogadro/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/science/avogadro/Makefile b/science/avogadro/Makefile
index 25a034313c5a..89a007eaf224 100644
--- a/science/avogadro/Makefile
+++ b/science/avogadro/Makefile
@@ -13,7 +13,7 @@ COMMENT= Advanced molecular editor and viewer
LICENSE= GPLv2 # (or later)
BUILD_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/eigen2.pc:${PORTSDIR}/math/eigen2
-LIB_DEPENDS= openbabel:${PORTSDIR}/science/openbabel
+LIB_DEPENDS= libopenbabel.so:${PORTSDIR}/science/openbabel
OPTIONS_DEFINE= PYTHON
OPTIONS_DEFAULT=PYTHON
@@ -40,7 +40,7 @@ CMAKE_ARGS+= -DENABLE_PYTHON=ON
USE_PYTHON= -2.7
BUILD_DEPENDS+= ${PYNUMPY} \
${PYTHON_PKGNAMEPREFIX}sip>0:${PORTSDIR}/devel/py-sip
-LIB_DEPENDS+= boost_python:${PORTSDIR}/devel/boost-python-libs
+LIB_DEPENDS+= libboost_python.so:${PORTSDIR}/devel/boost-python-libs
RUN_DEPENDS+= ${PYNUMPY} \
${PYTHON_PKGNAMEPREFIX}sip>0:${PORTSDIR}/devel/py-sip
PLIST_SUB+= PYTHON=""