aboutsummaryrefslogtreecommitdiff
path: root/science/flounder/Makefile
diff options
context:
space:
mode:
authorFlorent Thoumie <flz@FreeBSD.org>2009-01-23 16:28:36 +0000
committerFlorent Thoumie <flz@FreeBSD.org>2009-01-23 16:28:36 +0000
commit340b57f8beb786be8990652b17d2e45f182346e6 (patch)
treec3e6d8718763fb6c4df9ddb40d2544e7ceccaccd /science/flounder/Makefile
parent66a81c62b92aa3373e54dc3b68238b43561f244f (diff)
downloadports-340b57f8beb786be8990652b17d2e45f182346e6.tar.gz
ports-340b57f8beb786be8990652b17d2e45f182346e6.zip
- Update X.org ports to 7.4+ (few ports are more recent than the katamari).
- Bump PORTREVISION for all ports depending on libglut since the shlib version number went from 4 to 3. - Bump PORTREVISION for all ports depending on libXaw as libXaw.so.8 isn't installed anymore. - Couple of ports fixes (mostly missing xorg components added to USE_XORG).
Notes
Notes: svn path=/head/; revision=226727
Diffstat (limited to 'science/flounder/Makefile')
-rw-r--r--science/flounder/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/science/flounder/Makefile b/science/flounder/Makefile
index 9fefe700faa5..67ef6317eee4 100644
--- a/science/flounder/Makefile
+++ b/science/flounder/Makefile
@@ -8,7 +8,7 @@
PORTNAME= flounder
PORTVERSION= 0.40
-PORTREVISION= 5
+PORTREVISION= 6
CATEGORIES= science
MASTER_SITES= http://www2.enel.ucalgary.ca/~vigmond/flounder/
EXTRACT_SUFX= .tgz
@@ -18,9 +18,9 @@ COMMENT= A quick way to visualize regularly spaced 4D data
LIB_DEPENDS= fltk:${PORTSDIR}/x11-toolkits/fltk \
ungif:${PORTSDIR}/graphics/libungif \
- png:${PORTSDIR}/graphics/png \
- glut.4:${PORTSDIR}/graphics/libglut
+ png:${PORTSDIR}/graphics/png
+USE_GL= glut
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib ${PTHREAD_LIBS} -lstdc++"