aboutsummaryrefslogtreecommitdiff
path: root/science/orthanc
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /science/orthanc
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Remove ${PORTSDIR}/ from dependencies, categories r, s, t, and u.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412349
Diffstat (limited to 'science/orthanc')
-rw-r--r--science/orthanc/Makefile30
1 files changed, 15 insertions, 15 deletions
diff --git a/science/orthanc/Makefile b/science/orthanc/Makefile
index bba0052e6e9a..3675ee246f42 100644
--- a/science/orthanc/Makefile
+++ b/science/orthanc/Makefile
@@ -17,21 +17,21 @@ COMMENT= RESTful DICOM server for healthcare and medical research
LICENSE= GPLv3
LICENSE_FILE= ${WRKSRC}/COPYING
-BUILD_DEPENDS= gtest-config:${PORTSDIR}/devel/googletest
-LIB_DEPENDS= libcurl.so:${PORTSDIR}/ftp/curl \
- libjsoncpp.so:${PORTSDIR}/devel/jsoncpp \
- libuuid.so:${PORTSDIR}/misc/e2fsprogs-libuuid \
- libboost_filesystem.so:${PORTSDIR}/devel/boost-libs \
- libboost_thread.so:${PORTSDIR}/devel/boost-libs \
- libboost_system.so:${PORTSDIR}/devel/boost-libs \
- libboost_date_time.so:${PORTSDIR}/devel/boost-libs \
- libboost_regex.so:${PORTSDIR}/devel/boost-libs \
- libboost_locale.so:${PORTSDIR}/devel/boost-libs \
- libdcmdsig.so:${PORTSDIR}/devel/dcmtk \
- libcharls.so:${PORTSDIR}/devel/dcmtk \
- libdcmjpls.so:${PORTSDIR}/devel/dcmtk \
- libsqlite3.so:${PORTSDIR}/databases/sqlite3 \
- libpugixml.so:${PORTSDIR}/textproc/pugixml
+BUILD_DEPENDS= gtest-config:devel/googletest
+LIB_DEPENDS= libcurl.so:ftp/curl \
+ libjsoncpp.so:devel/jsoncpp \
+ libuuid.so:misc/e2fsprogs-libuuid \
+ libboost_filesystem.so:devel/boost-libs \
+ libboost_thread.so:devel/boost-libs \
+ libboost_system.so:devel/boost-libs \
+ libboost_date_time.so:devel/boost-libs \
+ libboost_regex.so:devel/boost-libs \
+ libboost_locale.so:devel/boost-libs \
+ libdcmdsig.so:devel/dcmtk \
+ libcharls.so:devel/dcmtk \
+ libdcmjpls.so:devel/dcmtk \
+ libsqlite3.so:databases/sqlite3 \
+ libpugixml.so:textproc/pugixml
CMAKE_ARGS= -DDCMTK_LIBRARIES="dcmdsig;charls;dcmjpls" \
-DDCMTK_DIR="${LOCALBASE}" \