aboutsummaryrefslogtreecommitdiff
path: root/science/v_sim
diff options
context:
space:
mode:
authorThierry Thomas <thierry@FreeBSD.org>2012-11-27 06:41:02 +0000
committerThierry Thomas <thierry@FreeBSD.org>2012-11-27 06:41:02 +0000
commit730c2b873ca8ebcabed04b20de4dbf12fb23a0a9 (patch)
tree1b360b696d6fed96369601a8761c082e6109627d /science/v_sim
parent13060abcec2b044767c7d3337843c0ba1ab3c595 (diff)
downloadports-730c2b873ca8ebcabed04b20de4dbf12fb23a0a9.tar.gz
ports-730c2b873ca8ebcabed04b20de4dbf12fb23a0a9.zip
Upgrade to 3.6.1.1.
Notes
Notes: svn path=/head/; revision=307822
Diffstat (limited to 'science/v_sim')
-rw-r--r--science/v_sim/Makefile16
-rw-r--r--science/v_sim/distinfo4
-rw-r--r--science/v_sim/files/patch-src_panelModules_panelVibration.c49
-rw-r--r--science/v_sim/pkg-plist106
4 files changed, 74 insertions, 101 deletions
diff --git a/science/v_sim/Makefile b/science/v_sim/Makefile
index 0e649c6891e4..48b5a020d4bb 100644
--- a/science/v_sim/Makefile
+++ b/science/v_sim/Makefile
@@ -1,18 +1,19 @@
-# New ports collection makefile for: V_Sim
-# Date created: Sep 27, 2005
-# Whom: Thierry Thomas <thierry@pompo.net>
-#
+# Created by: Thierry Thomas <thierry@pompo.net>
# $FreeBSD$
PORTNAME= v_sim
-PORTVERSION= 3.5.2
-PORTREVISION= 1
+PORTVERSION= 3.6.1.1
CATEGORIES= science
MASTER_SITES= http://www-drfmc.cea.fr/sp2m/L_Sim/V_Sim/download/
MAINTAINER= thierry@FreeBSD.org
COMMENT= Visualization of atomic structures
+LICENSE= CeCILL
+LICENSE_NAME= CeCILL
+LICENSE_FILE= ${WRKSRC}/COPYING
+LICENSE_PERMS= dist-mirror dist-sell pkg-mirror pkg-sell auto-accept
+
LIB_DEPENDS= cairo:${PORTSDIR}/graphics/cairo
USE_BZIP2= yes
@@ -25,6 +26,7 @@ CONFIGURE_ARGS= --disable-gtk-doc --with-html-dir=${PREFIX}/share/doc
CPPFLAGS+= ${CFLAGS} -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
USE_LDCONFIG= yes
+INSTALLS_ICONS= yes
.if !defined(NOPORTDOCS)
MAN1= v_sim.1
@@ -48,7 +50,7 @@ PLIST_SUB+= CDF="@comment "
.if !defined(WITHOUT_BABEL)
LIB_DEPENDS+= openbabel.3:${PORTSDIR}/science/openbabel
-CONFIGURE_ARGS+=--with-openbabel --with-openbabel-path=${LOCALBASE}
+CONFIGURE_ARGS+=--with-openbabel
PLIST_SUB+= BABEL=""
.else
CONFIGURE_ARGS+=--without-openbabel
diff --git a/science/v_sim/distinfo b/science/v_sim/distinfo
index 87faf00da81d..72bb2664ddf7 100644
--- a/science/v_sim/distinfo
+++ b/science/v_sim/distinfo
@@ -1,2 +1,2 @@
-SHA256 (v_sim-3.5.2.tar.bz2) = 22beab0f9f5e38d60cb13a8afa5f760ec7fd56cb9850c7b7d38a546448d62b15
-SIZE (v_sim-3.5.2.tar.bz2) = 2802637
+SHA256 (v_sim-3.6.1.1.tar.bz2) = 4e8c5ae6a86d92d42c7fdbdb55940bc96780d5ec25d10f03c812be42facb2f67
+SIZE (v_sim-3.6.1.1.tar.bz2) = 2955604
diff --git a/science/v_sim/files/patch-src_panelModules_panelVibration.c b/science/v_sim/files/patch-src_panelModules_panelVibration.c
deleted file mode 100644
index 0b4c69bfc94e..000000000000
--- a/science/v_sim/files/patch-src_panelModules_panelVibration.c
+++ /dev/null
@@ -1,49 +0,0 @@
---- ./src/panelModules/panelVibration.c.orig 2009-10-20 15:55:16.000000000 +0200
-+++ ./src/panelModules/panelVibration.c 2010-11-25 18:38:52.000000000 +0100
-@@ -55,7 +55,7 @@
- /* static void onFreqChecked(GtkToggleButton *toggle, gpointer data); */
-
- /* Setup the selection handler */
--static GtkTreeSelection *select;
-+static GtkTreeSelection *selection;
-
- /* The string common to all paths in currentBrowseredDirectory. */
- static gchar *commonBrowseredDirectory;
-@@ -161,8 +161,8 @@
- treeView = gtk_tree_view_new();
- CellRender = gtk_cell_renderer_text_new();
- /* when clicking in the treeView */
-- select = gtk_tree_view_get_selection (GTK_TREE_VIEW (treeView));
-- gtk_tree_selection_set_mode (select, GTK_SELECTION_SINGLE);
-+ selection = gtk_tree_view_get_selection (GTK_TREE_VIEW (treeView));
-+ gtk_tree_selection_set_mode (selection, GTK_SELECTION_SINGLE);
-
- /* make and add the first column to the view */
- column = gtk_tree_view_column_new_with_attributes(_("id"), CellRender,
-@@ -262,7 +262,7 @@
- G_CALLBACK(onDataReady), (gpointer)0);
- g_signal_connect(VISU_INSTANCE, "dataNew",
- G_CALLBACK(onDataNew), (gpointer)0);
-- g_signal_connect (G_OBJECT (select), "changed",
-+ g_signal_connect (G_OBJECT (selection), "changed",
- G_CALLBACK (onViewClikcked),
- NULL);
-
-@@ -374,7 +374,7 @@
- DBG_fprintf(stderr, "panelVibration: reseting all nodes position \n");
- if (play)
- onStopClicked(GTK_BUTTON(buttonStop), (gpointer)0);
-- gtk_tree_selection_unselect_all(select);
-+ gtk_tree_selection_unselect_all(selection);
- }
-
- static void fillTreeView(VisuData *data) {
-@@ -436,7 +436,7 @@
-
- model = GTK_TREE_MODEL(pListStore);
-
-- if (!gtk_tree_selection_get_selected(select, &model, &iter))
-+ if (!gtk_tree_selection_get_selected(selection, &model, &iter))
- {
- gtk_widget_set_sensitive(buttonPlay, FALSE);
- gtk_widget_set_sensitive(buttonReset, FALSE);
diff --git a/science/v_sim/pkg-plist b/science/v_sim/pkg-plist
index 01aa32b85100..a59c111dae6f 100644
--- a/science/v_sim/pkg-plist
+++ b/science/v_sim/pkg-plist
@@ -1,30 +1,25 @@
bin/v_sim
-lib/libv_sim.a
-lib/libv_sim.la
-lib/libv_sim.so
-lib/libv_sim.so.1
+lib/libv_sim-3.a
+lib/libv_sim-3.la
+lib/libv_sim-3.so
+lib/libv_sim-3.so.6
%%BABEL%%lib/v_sim/plug-ins/libobloader.a
%%BABEL%%lib/v_sim/plug-ins/libobloader.la
%%BABEL%%lib/v_sim/plug-ins/libobloader.so
-%%BABEL%%lib/v_sim/plug-ins/libobloader.so.1
+%%BABEL%%lib/v_sim/plug-ins/libobloader.so.6
%%DOCSDIR%%/ChangeLog.en
%%DOCSDIR%%/ChangeLog.fr
+%%PORTDOCS%%%%DOCSDIR%%/VisuObject.html
+%%PORTDOCS%%%%DOCSDIR%%/VisuRendering.html
+%%PORTDOCS%%%%DOCSDIR%%/annotation-glossary.html
+%%PORTDOCS%%%%DOCSDIR%%/api-3.1.html
+%%PORTDOCS%%%%DOCSDIR%%/api-3.2.html
+%%PORTDOCS%%%%DOCSDIR%%/api-3.3.html
+%%PORTDOCS%%%%DOCSDIR%%/api-3.4.html
+%%PORTDOCS%%%%DOCSDIR%%/api-3.5.html
+%%PORTDOCS%%%%DOCSDIR%%/api-3.6.html
+%%PORTDOCS%%%%DOCSDIR%%/api-index-full.html
%%PORTDOCS%%%%DOCSDIR%%/authors
-%%PORTDOCS%%%%DOCSDIR%%/licence.en.txt
-%%PORTDOCS%%%%DOCSDIR%%/licence.fr.txt
-%%PORTDOCS%%%%DOCSDIR%%/pot2surf_help
-%%PORTDOCS%%%%DOCSDIR%%/readme
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-ColorComboBox.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-DumpDialog.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-NumericalEntry.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-OpenGLWidget.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-OrientationChooser.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-Plane.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-RenderingWindow.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-Scale.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-ShadeComboBox.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-StippleComboBox.html
-%%PORTDOCS%%%%DOCSDIR%%/VisuData.html
%%PORTDOCS%%%%DOCSDIR%%/axesTransform.png
%%PORTDOCS%%%%DOCSDIR%%/ch01.html
%%PORTDOCS%%%%DOCSDIR%%/ch02.html
@@ -37,20 +32,21 @@ lib/libv_sim.so.1
%%PORTDOCS%%%%DOCSDIR%%/ch09.html
%%PORTDOCS%%%%DOCSDIR%%/ch10.html
%%PORTDOCS%%%%DOCSDIR%%/ch11.html
-%%PORTDOCS%%%%DOCSDIR%%/ch12.html
%%PORTDOCS%%%%DOCSDIR%%/core.html
%%PORTDOCS%%%%DOCSDIR%%/gtkInterface.html
%%PORTDOCS%%%%DOCSDIR%%/home.png
%%PORTDOCS%%%%DOCSDIR%%/index.html
%%PORTDOCS%%%%DOCSDIR%%/index.sgml
-%%PORTDOCS%%%%DOCSDIR%%/ix01.html
%%PORTDOCS%%%%DOCSDIR%%/left.png
+%%PORTDOCS%%%%DOCSDIR%%/licence.en.txt
+%%PORTDOCS%%%%DOCSDIR%%/licence.fr.txt
+%%PORTDOCS%%%%DOCSDIR%%/miscInfo.html
+%%PORTDOCS%%%%DOCSDIR%%/object-tree.html
+%%PORTDOCS%%%%DOCSDIR%%/pot2surf_help
+%%PORTDOCS%%%%DOCSDIR%%/readme
%%PORTDOCS%%%%DOCSDIR%%/right.png
%%PORTDOCS%%%%DOCSDIR%%/style.css
%%PORTDOCS%%%%DOCSDIR%%/up.png
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-LineObject.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-ToolPanel.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-VisuObject.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-atomic-xyz.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-axes.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-box.html
@@ -58,64 +54,92 @@ lib/libv_sim.so.1
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dataFile.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dataNode.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpThroughGdkPixbuf.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpToABINIT.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpToAscii.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpToGif.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpToPsAndPdf.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpToSVG.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpToTiff.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-dumpToXyz.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-extInfos.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-extraNode.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-fogAndBGColor.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-geometry.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-about.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-colorComboBoxWidget.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-curveWidget.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-cylinder.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-dumpDialogWidget.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-elementComboBox.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-interactive.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-lineObjectWidget.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-main.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-move.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-numericalEntryWidget.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-openGLWidget.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-orientationChooser.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-pairs.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-pick.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-renderingWindowWidget.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-save.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-shadeComboBoxWidget.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-stippleComboBoxWidget.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-toolPanelWidget.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-valueIOWidget.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtk-wire.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtkAtomic.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-gtkSpin.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-interactive.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-isolines.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-isoline.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-legend.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-light.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-map.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-marks.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-objectList.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-opengl.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelAxes.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelBox.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelBrowser.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelConfig.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelDataFile.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelElements.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelFogBgColor.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelGeometry.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelMap.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelMethod.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelOpenGL.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelPlanes.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelSurfaces.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelSurfacesTools.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-panelVibration.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-plane.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-pot2surf.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-renderingAtomic-ascii.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-renderingAtomic-d3.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-renderingAtomic.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-renderingMode.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-renderingSpin.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-rings.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-scalarFields.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-scale.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-surfaces-points.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-surfaces-resources.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-surfaces.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-surfacesPoints.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-text.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolColor.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolConfigFile.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolElements.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolFileFormat.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolFortran.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolMatrix.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolOptions.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolPhysic.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-toolShade.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-vibration.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-view.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-OSInterface.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-actionInterface.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-basic.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-commandLine.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-configFile.html
+%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-data.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-dump.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-elements.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-extension.html
@@ -123,12 +147,7 @@ lib/libv_sim.so.1
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-nodes.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-openGL.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-pairs.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-pickMesure.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-plugins.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-rendering.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-tools.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-visu-windowInterface.html
-%%PORTDOCS%%%%DOCSDIR%%/v-sim-visuConfig.html
%%PORTDOCS%%%%DOCSDIR%%/v-sim-wire.html
%%PORTDOCS%%%%DOCSDIR%%/v_sim.devhelp
%%PORTDOCS%%%%DOCSDIR%%/v_sim.devhelp2
@@ -147,10 +166,13 @@ lib/libv_sim.so.1
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/test_isosurfaces.ascii
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/test_isosurfaces.surf
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/values.xml
+share/icons/hicolor/16x16/apps/v_sim.png
+share/icons/hicolor/22x22/apps/v_sim.png
+share/icons/hicolor/24x24/apps/v_sim.png
+share/icons/hicolor/32x32/apps/v_sim.png
+share/icons/hicolor/48x48/apps/v_sim.png
+share/icons/hicolor/scalable/apps/v_sim.svg
%%NLS%%share/locale/fr/LC_MESSAGES/v_sim.mo
-share/pixmaps/v_sim.16.png
-share/pixmaps/v_sim.32.png
-share/pixmaps/v_sim.48.png
share/pixmaps/v_sim.xpm
%%DATADIR%%/pixmaps/axes-angles.png
%%DATADIR%%/pixmaps/axes-box.png
@@ -160,7 +182,6 @@ share/pixmaps/v_sim.xpm
%%DATADIR%%/pixmaps/icone-dialog.png
%%DATADIR%%/pixmaps/icone-observe.png
%%DATADIR%%/pixmaps/icone-observe.xpm
-%%DATADIR%%/pixmaps/icone-panel.png
%%DATADIR%%/pixmaps/liaison-bandeau.png
%%DATADIR%%/pixmaps/logo_grey.png
%%DATADIR%%/pixmaps/logo_petit.png
@@ -170,12 +191,12 @@ share/pixmaps/v_sim.xpm
%%DATADIR%%/pixmaps/save-bandeau.png
%%DATADIR%%/pixmaps/stock-atomic.png
%%DATADIR%%/pixmaps/stock-axes_20.png
-%%DATADIR%%/pixmaps/stock-box_20.png
%%DATADIR%%/pixmaps/stock-browser_20.png
%%DATADIR%%/pixmaps/stock-data_20.png
%%DATADIR%%/pixmaps/stock-elements_20.png
%%DATADIR%%/pixmaps/stock-fog_20.png
%%DATADIR%%/pixmaps/stock-four-lights_20.png
+%%DATADIR%%/pixmaps/stock-geometry_20.png
%%DATADIR%%/pixmaps/stock-go-and-back.png
%%DATADIR%%/pixmaps/stock-go-around.png
%%DATADIR%%/pixmaps/stock-go-once.png
@@ -187,17 +208,16 @@ share/pixmaps/v_sim.xpm
%%DATADIR%%/pixmaps/stock-method_20.png
%%DATADIR%%/pixmaps/stock-one-light_20.png
%%DATADIR%%/pixmaps/stock-opengl_20.png
+%%DATADIR%%/pixmaps/stock-phonons.png
%%DATADIR%%/pixmaps/stock-planes_20.png
-%%DATADIR%%/pixmaps/stock-refresh-dir_20.png
%%DATADIR%%/pixmaps/stock-select-all_20.png
+%%DATADIR%%/pixmaps/stock-spin.png
%%DATADIR%%/pixmaps/stock-union.png
%%DATADIR%%/pixmaps/stock-unselect-all_20.png
%%DATADIR%%/pixmaps/stock_effects-object-colorize_20.png
%%DATADIR%%/pixmaps/stock_media-play.png
%%DATADIR%%/pixmaps/stock_media-stop.png
-%%DATADIR%%/pixmaps/stock-phonons.png
%%DATADIR%%/pixmaps/stock_rotate_20.png
-%%DATADIR%%/pixmaps/stock_spin.png
%%DATADIR%%/v_sim.par
%%DATADIR%%/v_sim.rc
%%DATADIR%%/v_sim.res