aboutsummaryrefslogtreecommitdiff
path: root/security/2fa
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2019-02-25 18:40:54 +0000
committerSteve Wills <swills@FreeBSD.org>2019-02-25 18:40:54 +0000
commit8685d15bde12057bc9c8b6d730c6b6f99c5217cf (patch)
treed40507043856de9dfd724a41f180641f0386c401 /security/2fa
parent3e077971d48db60928b47d2653b2d2698967622c (diff)
downloadports-8685d15bde12057bc9c8b6d730c6b6f99c5217cf.tar.gz
ports-8685d15bde12057bc9c8b6d730c6b6f99c5217cf.zip
security/2fa: Unbreak build with Go 1.12
PR: 236031 Submitted by: Dmitri Goutnik <dg@syrec.org> (maintainer)
Notes
Notes: svn path=/head/; revision=493888
Diffstat (limited to 'security/2fa')
-rw-r--r--security/2fa/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/2fa/Makefile b/security/2fa/Makefile
index 5705a4df154a..41fe5c0976c6 100644
--- a/security/2fa/Makefile
+++ b/security/2fa/Makefile
@@ -23,10 +23,10 @@ PLIST_FILES= bin/2fa
PORTDOCS= README.md
do-build:
- @cd ${WRKSRC}/${GH_SUBDIR} && ${SETENV} ${MAKE_ENV} GOCACHE=off GOPATH=${WRKSRC} go build -o ${PORTNAME}
+ @cd ${WRKSRC}/${GH_SUBDIR} && ${SETENV} ${MAKE_ENV} GOPATH=${WRKSRC} go build -o ${PORTNAME}
do-test:
- @cd ${WRKSRC}/${GH_SUBDIR} && ${SETENV} ${MAKE_ENV} GOCACHE=off GOPATH=${WRKSRC} go test
+ @cd ${WRKSRC}/${GH_SUBDIR} && ${SETENV} ${MAKE_ENV} GOPATH=${WRKSRC} go test
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin