aboutsummaryrefslogtreecommitdiff
path: root/security/authforce
diff options
context:
space:
mode:
authorFUJISHIMA Satsuki <sf@FreeBSD.org>2003-07-14 02:53:03 +0000
committerFUJISHIMA Satsuki <sf@FreeBSD.org>2003-07-14 02:53:03 +0000
commitb185046be2ec03555daaf4f26d38542c403a9955 (patch)
tree0274ce607614533de66837fc1f70d4c35770d9e1 /security/authforce
parent88d002074007544d532f2495aeb93729291e6275 (diff)
downloadports-b185046be2ec03555daaf4f26d38542c403a9955.tar.gz
ports-b185046be2ec03555daaf4f26d38542c403a9955.zip
get rid of libgnugetopt dependency for -CURRENT,
use USE_GETOPT_LONG instead.
Notes
Notes: svn path=/head/; revision=84842
Diffstat (limited to 'security/authforce')
-rw-r--r--security/authforce/Makefile28
1 files changed, 14 insertions, 14 deletions
diff --git a/security/authforce/Makefile b/security/authforce/Makefile
index 0a85f7f8066c..83af959597bc 100644
--- a/security/authforce/Makefile
+++ b/security/authforce/Makefile
@@ -5,26 +5,26 @@
# $FreeBSD$
#
-PORTNAME= authforce
-PORTVERSION= 0.9.6
-CATEGORIES= security www
-MASTER_SITES= http://kapheine.hypa.net/authforce/
+PORTNAME= authforce
+PORTVERSION= 0.9.6
+PORTREVISION= 1
+CATEGORIES= security www
+MASTER_SITES= http://kapheine.hypa.net/authforce/
-MAINTAINER= ache@FreeBSD.org
+MAINTAINER= ache@FreeBSD.org
COMMENT= HTTP authentication brute forcer
-LIB_DEPENDS= gnugetopt.1:${PORTSDIR}/devel/libgnugetopt \
- curl.2:${PORTSDIR}/ftp/curl \
+LIB_DEPENDS= curl.2:${PORTSDIR}/ftp/curl \
intl.4:${PORTSDIR}/devel/gettext
-USE_BZIP2= yes
-
-GNU_CONFIGURE= yes
-CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+USE_BZIP2= yes
+USE_GETOPT_LONG=yes
+GNU_CONFIGURE= yes
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib" \
- LIBS="-lgnugetopt -lintl"
+ LIBS="-lintl"
-MAN1= authforce.1
-MANCOMPRESSED= yes
+MAN1= authforce.1
+MANCOMPRESSED= yes
.include <bsd.port.mk>