aboutsummaryrefslogtreecommitdiff
path: root/security/clusterssh/Makefile
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2020-05-19 07:45:45 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2020-05-19 07:45:45 +0000
commit704039bb667d71edc00d7b7883dc28e765eb9d09 (patch)
tree0f8682d83f9471d757cd0c0d221e349e8bd94d61 /security/clusterssh/Makefile
parent2dc5e1f5f36b297adb33bc0c006a611ee6828ebb (diff)
downloadports-704039bb667d71edc00d7b7883dc28e765eb9d09.tar.gz
ports-704039bb667d71edc00d7b7883dc28e765eb9d09.zip
- Update to 4.15
- Make portclippy/portfmt happy
Notes
Notes: svn path=/head/; revision=535840
Diffstat (limited to 'security/clusterssh/Makefile')
-rw-r--r--security/clusterssh/Makefile35
1 files changed, 17 insertions, 18 deletions
diff --git a/security/clusterssh/Makefile b/security/clusterssh/Makefile
index b82f6cc601bf..beadf87ca7d9 100644
--- a/security/clusterssh/Makefile
+++ b/security/clusterssh/Makefile
@@ -3,7 +3,7 @@
PORTNAME= clusterssh
DISTVERSIONPREFIX= v
-DISTVERSION= 4.14
+DISTVERSION= 4.15
CATEGORIES= security net
MAINTAINER= ehaupt@FreeBSD.org
@@ -11,27 +11,27 @@ COMMENT= Controls multiple hosts simultaneously via xterms and ssh
LICENSE= GPLv2
-BUILD_DEPENDS= p5-File-Which>=0:sysutils/p5-File-Which \
+BUILD_DEPENDS= p5-Capture-Tiny>0:devel/p5-Capture-Tiny \
+ p5-Exception-Class>=0:devel/p5-Exception-Class \
+ p5-File-Slurp>=0:devel/p5-File-Slurp \
+ p5-File-Which>=0:sysutils/p5-File-Which \
+ p5-Module-Manifest>=0:devel/p5-Module-Manifest \
p5-Readonly>=0:devel/p5-Readonly \
- p5-Test-Pod>=0:devel/p5-Test-Pod \
+ p5-Sort-Naturally>=1:textproc/p5-Sort-Naturally \
p5-Test-Pod-Coverage>=0:devel/p5-Test-Pod-Coverage \
+ p5-Test-Pod>=0:devel/p5-Test-Pod \
p5-Test-Trap>=0:devel/p5-Test-Trap \
- p5-Module-Manifest>=0:devel/p5-Module-Manifest \
- p5-File-Slurp>=0:devel/p5-File-Slurp \
- p5-Capture-Tiny>0:devel/p5-Capture-Tiny \
- p5-Exception-Class>=0:devel/p5-Exception-Class \
- p5-Try-Tiny>=0:lang/p5-Try-Tiny \
p5-Tk>=0:x11-toolkits/p5-Tk \
- p5-Sort-Naturally>=1:textproc/p5-Sort-Naturally \
- p5-X11-Protocol>=0:x11/p5-X11-Protocol \
+ p5-Try-Tiny>=0:lang/p5-Try-Tiny \
p5-X11-Protocol-Other>=0:x11/p5-X11-Protocol-Other \
- xterm:x11/xterm
-RUN_DEPENDS= p5-Tk>=0:x11-toolkits/p5-Tk \
p5-X11-Protocol>=0:x11/p5-X11-Protocol \
- p5-X11-Protocol-Other>=0:x11/p5-X11-Protocol-Other \
- p5-Exception-Class>=0:devel/p5-Exception-Class \
- p5-Try-Tiny>=0:lang/p5-Try-Tiny \
+ xterm:x11/xterm
+RUN_DEPENDS= p5-Exception-Class>=0:devel/p5-Exception-Class \
p5-Sort-Naturally>=1:textproc/p5-Sort-Naturally \
+ p5-Tk>=0:x11-toolkits/p5-Tk \
+ p5-Try-Tiny>=0:lang/p5-Try-Tiny \
+ p5-X11-Protocol-Other>=0:x11/p5-X11-Protocol-Other \
+ p5-X11-Protocol>=0:x11/p5-X11-Protocol \
xterm:x11/xterm
TEST_DEPENDS= p5-CPAN-Changes>=0:devel/p5-CPAN-Changes \
p5-Test-Differences>=0:devel/p5-Test-Differences \
@@ -39,14 +39,13 @@ TEST_DEPENDS= p5-CPAN-Changes>=0:devel/p5-CPAN-Changes \
USES= perl5
USE_GITHUB= yes
+GH_ACCOUNT= duncs
USE_PERL5= modbuild
NO_ARCH= yes
-GH_ACCOUNT= duncs
-
-OPTIONS_SUB= yes
OPTIONS_DEFINE= BASH
+OPTIONS_SUB= yes
.include <bsd.port.pre.mk>