aboutsummaryrefslogtreecommitdiff
path: root/security/gnomint/Makefile
diff options
context:
space:
mode:
authorBernhard Froehlich <decke@FreeBSD.org>2014-01-27 16:34:39 +0000
committerBernhard Froehlich <decke@FreeBSD.org>2014-01-27 16:34:39 +0000
commit5fb15656f01424d607a577baaf46e618562f0f4a (patch)
treedd7925ca4dbd5ceb51780a67e3ce1be4dae909d6 /security/gnomint/Makefile
parent6c8b10209cd5390a5e3c44f4a9f6113af4aebe34 (diff)
downloadports-5fb15656f01424d607a577baaf46e618562f0f4a.tar.gz
ports-5fb15656f01424d607a577baaf46e618562f0f4a.zip
- Stagify
- Update dependencies to new shlib format - Bump PORTREVISION PR: ports/185556 Submitted by: Kevin Zheng <kevinz5000@gmail.com> (maintainer)
Notes
Notes: svn path=/head/; revision=341425
Diffstat (limited to 'security/gnomint/Makefile')
-rw-r--r--security/gnomint/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/security/gnomint/Makefile b/security/gnomint/Makefile
index f878273e7312..00807a1ff73b 100644
--- a/security/gnomint/Makefile
+++ b/security/gnomint/Makefile
@@ -3,7 +3,7 @@
PORTNAME= gnomint
PORTVERSION= 1.2.1
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= security
MASTER_SITES= SF
@@ -11,20 +11,20 @@ MAINTAINER= kevinz5000@gmail.com
COMMENT= X.509 Certification Authority management tool
LICENSE= GPLv3
+LICENSE_FILE= ${WRKSRC}/COPYING
-LIB_DEPENDS= gcrypt:${PORTSDIR}/security/libgcrypt \
- gnutls:${PORTSDIR}/security/gnutls \
- sqlite3:${PORTSDIR}/databases/sqlite3
+LIB_DEPENDS= libgcrypt.so:${PORTSDIR}/security/libgcrypt \
+ libgnutls.so:${PORTSDIR}/security/gnutls \
+ libsqlite3.so:${PORTSDIR}/databases/sqlite3
GNU_CONFIGURE= yes
USES= gmake perl5 pkgconfig
USE_GNOME= gconf2 gdkpixbuf2 glib20 gtk20
-CFLAGS:= ${CFLAGS:C/-Werror//}
+CFLAGS:= ${CFLAGS:C/-Werror//}
OPTIONS_DEFINE= NLS
-NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}