aboutsummaryrefslogtreecommitdiff
path: root/security/gvm
diff options
context:
space:
mode:
authorAntoine Brodin <antoine@FreeBSD.org>2021-01-06 10:11:55 +0000
committerAntoine Brodin <antoine@FreeBSD.org>2021-01-06 10:11:55 +0000
commitcb4c052480f7f7edeba328f459bcc40a3d52006f (patch)
tree14769e200e366eb4de92d16ca5786a3593397767 /security/gvm
parent1e1984c9b51ccc87eed7aa1cee9e2513d672f634 (diff)
downloadports-cb4c052480f7f7edeba328f459bcc40a3d52006f.tar.gz
ports-cb4c052480f7f7edeba328f459bcc40a3d52006f.zip
Remove python 2.7 support from newly added ports
Notes
Notes: svn path=/head/; revision=560491
Diffstat (limited to 'security/gvm')
-rw-r--r--security/gvm/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/gvm/Makefile b/security/gvm/Makefile
index 42bc81336d9f..c88c1f0f985f 100644
--- a/security/gvm/Makefile
+++ b/security/gvm/Makefile
@@ -7,7 +7,7 @@ CATEGORIES= security
MAINTAINER= acm@FreeBSD.org
COMMENT= Greenbone vulnerability management (metaport)
-USES= metaport python
+USES= metaport python:3.6+
# Install GVM libraries
RUN_DEPENDS+= ${LOCALBASE}/lib/libgvm_base.so:security/gvm-libs
@@ -32,7 +32,7 @@ OPTIONS_DEFAULT= PYTHON-GVM GVM-TOOLS
PYTHON-GVM_DESC= Install GVM python API library
GVM-TOOLS_DESC= Install GVM tools
-PYTHON-GVM_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}gvm>=0:security/py-python-gvm@${PY_FLAVOR}
+PYTHON-GVM_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}python-gvm>=0:security/py-python-gvm@${PY_FLAVOR}
GVM-TOOLS_RUN_DEPENDS= gvm-cli:security/py-gvm-tools@${PY_FLAVOR}
.include <bsd.port.mk>