aboutsummaryrefslogtreecommitdiff
path: root/security/gwee
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-14 13:54:31 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2014-03-14 13:54:31 +0000
commitf219c09863b52709e86c66651284ef1a4f73de4a (patch)
tree76eb589597fb7c9abbe2021e7242158702f7d8d9 /security/gwee
parent4f7d5ac5f20b7a9a2efc24dfb8e9e1cc053fa0c5 (diff)
downloadports-f219c09863b52709e86c66651284ef1a4f73de4a.tar.gz
ports-f219c09863b52709e86c66651284ef1a4f73de4a.zip
Support staging
Notes
Notes: svn path=/head/; revision=348232
Diffstat (limited to 'security/gwee')
-rw-r--r--security/gwee/Makefile8
1 files changed, 3 insertions, 5 deletions
diff --git a/security/gwee/Makefile b/security/gwee/Makefile
index feac6cce9945..896e4507dbb0 100644
--- a/security/gwee/Makefile
+++ b/security/gwee/Makefile
@@ -17,16 +17,14 @@ USE_PYTHON= yes
LDFLAGS+= -lssl -lcrypto
CFLAGS+= -DWITH_SSL
-MAN1= gwee.1
-PLIST_FILES= bin/gwee
+PLIST_FILES= bin/gwee man/man1/gwee.1.gz
-NO_STAGE= yes
do-build:
${CC} ${CFLAGS} ${LDFLAGS} ${WRKSRC}/${PORTNAME}.c \
-o ${WRKSRC}/${PORTNAME}
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${PREFIX}/bin
- ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${MANPREFIX}/man/man1
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/${PORTNAME}.1 ${STAGEDIR}${MANPREFIX}/man/man1
.include <bsd.port.mk>