aboutsummaryrefslogtreecommitdiff
path: root/security/openssh-askpass/Makefile
diff options
context:
space:
mode:
authorKris Kennaway <kris@FreeBSD.org>2001-02-25 05:15:44 +0000
committerKris Kennaway <kris@FreeBSD.org>2001-02-25 05:15:44 +0000
commit15d141d190dc1cfe05a07d348edc5ccc4004f614 (patch)
tree073029266297d4d0e6668afdfacd6f4f0af68f71 /security/openssh-askpass/Makefile
parentb2da0c288352f7c512c83067107ca39a8a841564 (diff)
downloadports-15d141d190dc1cfe05a07d348edc5ccc4004f614.tar.gz
ports-15d141d190dc1cfe05a07d348edc5ccc4004f614.zip
Update to 2001.02.24 code snapshot of OpenSSH-askpass from OpenBSD CVS
repository (in fact, this code hasn't changed since last november, but use today's date). I don't know where I got the 1.2.2 version number from, but keep it for now as it looks like the third party version which OpenBSD are basing from is catching up to that number :-)
Notes
Notes: svn path=/head/; revision=38683
Diffstat (limited to 'security/openssh-askpass/Makefile')
-rw-r--r--security/openssh-askpass/Makefile11
1 files changed, 5 insertions, 6 deletions
diff --git a/security/openssh-askpass/Makefile b/security/openssh-askpass/Makefile
index 5e8f14c4c756..9970d1933220 100644
--- a/security/openssh-askpass/Makefile
+++ b/security/openssh-askpass/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= OpenSSH-askpass
-PORTVERSION= 1.2.2
+PORTVERSION= 1.2.2.2001.02.24
CATEGORIES= security
# ${MASTER_SITES} is only for if CVS won't work, period.
MASTER_SITES= ${MASTER_SITE_LOCAL}
@@ -25,8 +25,7 @@ IGNOREFILES!= ${SED} 's:^\(.*\)$$:${PKGNAME}/\1:g' ${FILESDIR}/ignorefiles
DISTFILES+= ${IGNOREFILES}
CVS_CMD?= cvs -z3
-CVS_DATE= Sun Feb 27 22:21:56 PST 2000
-CVS_DATE_!= ${ECHO} -n "${CVS_DATE}" | ${SED} 's/[ \t:]/_/g'
+CVS_DATE= Sat Feb 24 20:27:43 PST 2001
CVS_SITES?= anoncvs@anoncvs1.ca.openbsd.org:/cvs \
:pserver:anoncvs@anoncvs1.usa.openbsd.org:/cvs
STAMPFILE= ${DISTDIR}/${PKGNAME}/.stamp
@@ -67,12 +66,12 @@ do-fetch:
makesrctarball: fetch
@cd ${DISTDIR}; \
${ECHO_MSG} ">> Creating source tarball in ${DISTDIR}"; \
- ${ECHO_MSG} ">> \"${PKGNAME}.${CVS_DATE_}.tar.gz\"."; \
- ${TAR} cfz ${PKGNAME}.${CVS_DATE_}.tar.gz ${PKGNAME}
+ ${ECHO_MSG} ">> \"${PKGNAME}.tar.gz\"."; \
+ ${TAR} cfz ${PKGNAME}.tar.gz ${PKGNAME}
fetchsrctarball:
@cd ${DISTDIR}; \
- file=${PKGNAME}.${CVS_DATE_}.tar.gz; \
+ file=${PKGNAME}.tar.gz; \
if [ -e $$file ]; then \
exit; \
fi; \