aboutsummaryrefslogtreecommitdiff
path: root/security/pam-mysql
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2021-10-16 09:51:03 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2021-10-16 09:51:39 +0000
commit4460cf727a7788c9ce21f3344ce5745e5cd9fc4a (patch)
tree85ee27f029c1ee293667902fe22b65ecac0ff154 /security/pam-mysql
parent6e6416d8c14628219cd46134e032add468fa7411 (diff)
downloadports-4460cf727a7788c9ce21f3344ce5745e5cd9fc4a.tar.gz
ports-4460cf727a7788c9ce21f3344ce5745e5cd9fc4a.zip
*: fix tab vs. space issues, and comments according to the guide.
Diffstat (limited to 'security/pam-mysql')
-rw-r--r--security/pam-mysql/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/security/pam-mysql/Makefile b/security/pam-mysql/Makefile
index b8082a2b05f7..56883e97b104 100644
--- a/security/pam-mysql/Makefile
+++ b/security/pam-mysql/Makefile
@@ -14,7 +14,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
USES= autoreconf compiler:c11 libtool:keepla mysql pkgconfig
USE_GITHUB= yes
-GH_ACCOUNT= NigelCunningham
+GH_ACCOUNT= NigelCunningham
GH_PROJECT= pam-MySQL
GNU_CONFIGURE= yes
@@ -27,11 +27,11 @@ PLIST_FILES= lib/pam_mysql.so lib/pam_mysql.la
OPTIONS_DEFINE= DOCS SSL
OPTIONS_DEFAULT= DOCS SSL
-SSL_DESC= Build with OpenSSL support (non-crypt()ish MD5 and SHA1 hash)
-SSL_CONFIGURE_ENV= openssl_CFLAGS="${OPENSSLINC}" \
- openssl_LIBS="${OPENSSLLIB}"
-SSL_CONFIGURE_WITH=openssl
-SSL_USES= ssl
+SSL_DESC= Build with OpenSSL support (non-crypt()ish MD5 and SHA1 hash)
+SSL_CONFIGURE_ENV= openssl_CFLAGS="${OPENSSLINC}" \
+ openssl_LIBS="${OPENSSLLIB}"
+SSL_CONFIGURE_WITH= openssl
+SSL_USES= ssl
post-install:
@${STRIP_CMD} ${STAGEDIR}${PREFIX}/lib/pam_mysql.so