aboutsummaryrefslogtreecommitdiff
path: root/security/py-oauth2client
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /security/py-oauth2client
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'security/py-oauth2client')
-rw-r--r--security/py-oauth2client/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/security/py-oauth2client/Makefile b/security/py-oauth2client/Makefile
index 19aba8024f56..54b21375bce6 100644
--- a/security/py-oauth2client/Makefile
+++ b/security/py-oauth2client/Makefile
@@ -12,11 +12,11 @@ COMMENT= OAuth 2.0 client library
LICENSE= APACHE20
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>=0.9.1:www/py-httplib2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyasn1>=0.1.7:devel/py-pyasn1@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.0.5:devel/py-pyasn1-modules@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.4:security/py-rsa@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.6.1:devel/py-six@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}httplib2>=0.9.1:www/py-httplib2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1>=0.1.7:devel/py-pyasn1@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}pyasn1-modules>=0.0.5:devel/py-pyasn1-modules@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}rsa>=3.1.4:security/py-rsa@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.6.1:devel/py-six@${PY_FLAVOR}
NO_ARCH= yes
USE_PYTHON= autoplist concurrent distutils