aboutsummaryrefslogtreecommitdiff
path: root/security/py-openssl
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /security/py-openssl
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'security/py-openssl')
-rw-r--r--security/py-openssl/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/security/py-openssl/Makefile b/security/py-openssl/Makefile
index c346e3c55553..b68245a97612 100644
--- a/security/py-openssl/Makefile
+++ b/security/py-openssl/Makefile
@@ -15,8 +15,8 @@ COMMENT= Python interface to the OpenSSL library
LICENSE= APACHE20
LICENSE_FILE= ${WRKSRC}/LICENSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>=2.1.4:security/py-cryptography@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.5.2:devel/py-six@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}cryptography>=2.1.4:security/py-cryptography@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.5.2:devel/py-six@${PY_FLAVOR}
OPTIONS_DEFINE= EXAMPLES