aboutsummaryrefslogtreecommitdiff
path: root/security/solana/Makefile
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2024-01-12 20:25:09 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2024-01-12 20:25:42 +0000
commite36c83e22589a64be71ac1fb62a6c4cf07612ad3 (patch)
treed5f22d4267373816cd76fa8875061303fe71370f /security/solana/Makefile
parent779340f054e7d8d136135cb5413ebc259b7cd134 (diff)
downloadports-e36c83e22589a64be71ac1fb62a6c4cf07612ad3.tar.gz
ports-e36c83e22589a64be71ac1fb62a6c4cf07612ad3.zip
security/solana: Correct BROKEN=xx line
Diffstat (limited to 'security/solana/Makefile')
-rw-r--r--security/solana/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/security/solana/Makefile b/security/solana/Makefile
index 66fd9be681ba..e22e70ae1561 100644
--- a/security/solana/Makefile
+++ b/security/solana/Makefile
@@ -13,7 +13,7 @@ LICENSE_FILE= ${WRKSRC}/LICENSE
BROKEN_armv7= compilation failure: error[E0512]: cannot transmute between types of different sizes, or dependently-sized types --> programs/bpf_loader/src/syscalls/mod.rs:489:21
BROKEN_i386= fails on 32-bit systems: https://github.com/solana-labs/solana/issues/16811
-BROKEN_powerpc64l= compilation failure: called `Option::unwrap()` on a `None` value in ring-0.16.20/build.rs:358:10
+BROKEN_powerpc64le= compilation failure: called `Option::unwrap()` on a `None` value in ring-0.16.20/build.rs:358:10 # see https://github.com/rust-lang/rust/issues/119901
BUILD_DEPENDS= llvm-config${LLVM_VERSION}:devel/llvm${LLVM_VERSION} \
protoc:devel/protobuf \