aboutsummaryrefslogtreecommitdiff
path: root/shells
diff options
context:
space:
mode:
authorMarcus Alves Grando <mnag@FreeBSD.org>2006-02-25 18:11:18 +0000
committerMarcus Alves Grando <mnag@FreeBSD.org>2006-02-25 18:11:18 +0000
commita8efc057b3de52e69893ae4817258985f512df46 (patch)
treeb3e46fbc225c47c0db5e26dc25c7ddfe605aff3a /shells
parent63fd415a1d3cf6320cae5ea4703dadecc6c38c23 (diff)
downloadports-a8efc057b3de52e69893ae4817258985f512df46.tar.gz
ports-a8efc057b3de52e69893ae4817258985f512df46.zip
- Fix master sites and patch sites
Reported by: Guillermo MORENO-SOCIAS Approved by: portmgr (krion)
Notes
Notes: svn path=/head/; revision=156787
Diffstat (limited to 'shells')
-rw-r--r--shells/bash/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/shells/bash/Makefile b/shells/bash/Makefile
index c42cc5365710..18081863ac07 100644
--- a/shells/bash/Makefile
+++ b/shells/bash/Makefile
@@ -9,18 +9,18 @@ PORTNAME= bash
PORTVERSION= 3.1.${PATCHLEVEL:S/^0//g}
CATEGORIES= shells
MASTER_SITES= ${MASTER_SITE_GNU:S/$/:bash/} \
- http://cnswww.cns.cwru.edu/~chet/%SUBDIR%/:faq \
- ftp://ftp.cwru.edu/pub/%SUBDIR%/:bash,faq
+ ftp://ftp.cwru.edu/pub/%SUBDIR%/:faq
MASTER_SITE_SUBDIR= ${PORTNAME}/:bash,faq
DISTNAME= ${PORTNAME}-${PORTVERSION:R}
DISTFILES= ${DISTNAME}${EXTRACT_SUFX}:bash
DIST_SUBDIR= ${PORTNAME}
EXTRACT_ONLY= ${DISTNAME}${EXTRACT_SUFX}
-PATCH_SITES= ftp://ftp.cwru.edu/pub/%SUBDIR%/:bash
-PATCH_SITE_SUBDIR= ${PORTNAME}/${DISTNAME}-patches/:bash
+PATCH_SITES= ${MASTER_SITE_GNU} \
+ ftp://ftp.cwru.edu/pub/%SUBDIR%/
+PATCH_SITE_SUBDIR= ${PORTNAME}/${DISTNAME}-patches/
.for patch in 01 02 03 04 05 06 07 08 09 10
-PATCHFILES+= ${PORTNAME}${PORTVERSION:R:S/.//g}-0${patch}:bash
+PATCHFILES+= ${PORTNAME}${PORTVERSION:R:S/.//g}-0${patch}
PATCHLEVEL= ${patch}
.endfor