aboutsummaryrefslogtreecommitdiff
path: root/sysutils/dvdimagecmp/Makefile
diff options
context:
space:
mode:
authorMarcus Alves Grando <mnag@FreeBSD.org>2005-10-13 12:38:35 +0000
committerMarcus Alves Grando <mnag@FreeBSD.org>2005-10-13 12:38:35 +0000
commit0ce0bb9b887e1df10bff88ca22e2df2433c6c74a (patch)
treeac775477b5347e1c87ac175a1320b34972379f62 /sysutils/dvdimagecmp/Makefile
parent6408c2ec1d9bdf87fb957ba8cf3a36fe1e131c0c (diff)
downloadports-0ce0bb9b887e1df10bff88ca22e2df2433c6c74a.tar.gz
ports-0ce0bb9b887e1df10bff88ca22e2df2433c6c74a.zip
New port
Dvdimagecmp is a small program to compare an image to a burned disc. It is not limited to dvds, and supports offsets. WWW: http://www.ibiblio.org/pub/linux/apps/video/dvdimagecmp-0.3.lsm PR: 87303 Submitted by: Tim Welch <twelch@thepentagon.org>
Notes
Notes: svn path=/head/; revision=145259
Diffstat (limited to 'sysutils/dvdimagecmp/Makefile')
-rw-r--r--sysutils/dvdimagecmp/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/sysutils/dvdimagecmp/Makefile b/sysutils/dvdimagecmp/Makefile
new file mode 100644
index 000000000000..62e6c3ad12b6
--- /dev/null
+++ b/sysutils/dvdimagecmp/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: dvdimagecmp
+# Date created: 11 October 2005
+# Whom: Tim Welch <twelch@thepentagon.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dvdimagecmp
+PORTVERSION= 0.3
+CATEGORIES= sysutils
+MASTER_SITES= ${MASTER_SITE_SUNSITE}
+MASTER_SITE_SUBDIR= apps/video
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= twelch@thepentagon.org
+COMMENT= A simple tool for comparing an image to a burned disc
+
+USE_GMAKE= yes
+CFLAGS+= -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64
+
+PLIST_FILES= bin/dvdimagecmp
+
+do-build:
+ (cd ${WRKSRC}; ${CC} ${CFLAGS} -o dvdimagecmp dvdimagecmp.c )
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/dvdimagecmp ${PREFIX}/bin
+
+.include <bsd.port.mk>