aboutsummaryrefslogtreecommitdiff
path: root/sysutils/graveman/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:25:16 +0000
commit597afc47baba19000afd8ec4880a2c47975b0367 (patch)
treeeb9a806366343ecfc3a5146e70b637f09d4e62c7 /sysutils/graveman/Makefile
parent8d6597e0bb9591c40fc6d0c6e2159fca51178d56 (diff)
downloadports-597afc47baba19000afd8ec4880a2c47975b0367.tar.gz
ports-597afc47baba19000afd8ec4880a2c47975b0367.zip
Remove ${PORTSDIR}/ from dependencies, categories r, s, t, and u.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412349
Diffstat (limited to 'sysutils/graveman/Makefile')
-rw-r--r--sysutils/graveman/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/sysutils/graveman/Makefile b/sysutils/graveman/Makefile
index 0784166be01e..9402b6ffe872 100644
--- a/sysutils/graveman/Makefile
+++ b/sysutils/graveman/Makefile
@@ -10,8 +10,8 @@ MASTER_SITES= http://graveman.tuxfamily.org/sources/
MAINTAINER= ports@FreeBSD.org
COMMENT= Another GTK2 frontend for cdrecord, mkisofs, readcd, and sox
-LIB_DEPENDS= libmng.so:${PORTSDIR}/graphics/libmng
-BUILD_DEPENDS= cdrecord:${PORTSDIR}/sysutils/cdrtools
+LIB_DEPENDS= libmng.so:graphics/libmng
+BUILD_DEPENDS= cdrecord:sysutils/cdrtools
RUN_DEPENDS:= ${BUILD_DEPENDS}
GNU_CONFIGURE= yes
@@ -22,13 +22,13 @@ LIBS+= -L${LOCALBASE}/lib
OPTIONS_DEFINE= MP3 OGG DVD
DVD_DESC= DVD+RW support
-MP3_LIB_DEPENDS= libmad.so:${PORTSDIR}/audio/libmad \
- libid3tag.so:${PORTSDIR}/audio/libid3tag
-MP3_RUN_DEPENDS= sox:${PORTSDIR}/audio/sox
+MP3_LIB_DEPENDS= libmad.so:audio/libmad \
+ libid3tag.so:audio/libid3tag
+MP3_RUN_DEPENDS= sox:audio/sox
MP3_CONFIGURE_OFF= --disable-mp3
-OGG_LIB_DEPENDS= libogg.so:${PORTSDIR}/audio/libogg \
- libvorbis.so:${PORTSDIR}/audio/libvorbis
+OGG_LIB_DEPENDS= libogg.so:audio/libogg \
+ libvorbis.so:audio/libvorbis
OGG_CONFIGURE_OFF= --disable-ogg
-DVD_RUN_DEPENDS= growisofs:${PORTSDIR}/sysutils/dvd+rw-tools
+DVD_RUN_DEPENDS= growisofs:sysutils/dvd+rw-tools
.include <bsd.port.mk>