aboutsummaryrefslogtreecommitdiff
path: root/sysutils/linux-nero/Makefile
diff options
context:
space:
mode:
authorBoris Samorodov <bsam@FreeBSD.org>2007-05-25 19:53:56 +0000
committerBoris Samorodov <bsam@FreeBSD.org>2007-05-25 19:53:56 +0000
commit9207fcfa84f3af614f43ed57ed86e74e03a6f9ef (patch)
tree6b9fb150fec8af2de2b4f0bdd5fe78f1bc929297 /sysutils/linux-nero/Makefile
parent009c0bf166504092e3294e2900477b926b22b07a (diff)
downloadports-9207fcfa84f3af614f43ed57ed86e74e03a6f9ef.tar.gz
ports-9207fcfa84f3af614f43ed57ed86e74e03a6f9ef.zip
From the web site:
Powered by the industry-leading Nero Burning ROM engine, Nero Linux 3 is the definitive burning application for Linux operating systems. Record to CD, DVD, HD DVD, and Blu-ray disc, and experience the next generation of burning solutions for Linux! WWW: http://www.nero.com/
Notes
Notes: svn path=/head/; revision=191832
Diffstat (limited to 'sysutils/linux-nero/Makefile')
-rw-r--r--sysutils/linux-nero/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/sysutils/linux-nero/Makefile b/sysutils/linux-nero/Makefile
new file mode 100644
index 000000000000..e8530408bf4e
--- /dev/null
+++ b/sysutils/linux-nero/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: sysutils/linux-nero
+# Date created: 23 Apr 2007
+# Whom: Boris Samorodov <bsam@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= nero
+PORTVERSION= 3.0.0.0
+CATEGORIES= sysutils emulators
+MASTER_SITES= http://ftp6.usw.nero.com/software/NeroLINUX/ \
+ ftp://ftp6.usw.nero.com/software/NeroLINUX/
+DISTNAME= ${PORTNAME}linux-${PORTVERSION}-x86
+EXTRACT_SUFX= .rpm
+DIST_SUBDIR= rpm
+
+MAINTAINER= bsam@FreeBSD.org
+COMMENT= CD/DVD disk burner (trial beta version)
+
+RUN_DEPENDS= ${LINUXBASE}/usr/lib/libgtk-x11-2.0.so.0:${PORTSDIR}/x11-toolkits/linux-gtk2
+
+RESTRICTED= Get a serial number at http://www.nero.com/eng/NeroLINUX.html
+
+USE_LINUX_RPM= yes
+INSTALLS_SHLIB= yes
+BRANDELF_DIRS= usr/bin
+SRC_DISTFILES=
+
+.include <bsd.port.mk>