aboutsummaryrefslogtreecommitdiff
path: root/sysutils/p5-User/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2002-05-28 21:02:01 +0000
committerAnton Berezin <tobez@FreeBSD.org>2002-05-28 21:02:01 +0000
commit4460cd9753b9da7f18767e8a960005a3e68e3c87 (patch)
treec436737f07be4f772e7a471d80c5b6f7f410adb1 /sysutils/p5-User/Makefile
parent3647e52a7889335e89228a75916727bb81b2ada7 (diff)
downloadports-4460cd9753b9da7f18767e8a960005a3e68e3c87.tar.gz
ports-4460cd9753b9da7f18767e8a960005a3e68e3c87.zip
Add p5-User 1.5, a perl module for locating user information regardless
of OS. PR: 38666 Submitted by: Erwin Lansing <erwin@lansing.dk>
Notes
Notes: svn path=/head/; revision=60224
Diffstat (limited to 'sysutils/p5-User/Makefile')
-rw-r--r--sysutils/p5-User/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/sysutils/p5-User/Makefile b/sysutils/p5-User/Makefile
new file mode 100644
index 000000000000..834f1a636d24
--- /dev/null
+++ b/sysutils/p5-User/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: p5-User
+# Date created: May 28th, 2002
+# Whom: Erwin Lansing <erwin@lansing.dk>
+#
+# $FreeBSD$
+#
+
+PORTNAME= User
+PORTVERSION= 1.5
+CATEGORIES= sysutils perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= User
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= erwin@lansing.dk
+
+PERL_CONFIGURE= yes
+
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+MAN3= User.3
+
+.include <bsd.port.mk>