aboutsummaryrefslogtreecommitdiff
path: root/sysutils/py-ploy_ezjail/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /sysutils/py-ploy_ezjail/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'sysutils/py-ploy_ezjail/Makefile')
-rw-r--r--sysutils/py-ploy_ezjail/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/sysutils/py-ploy_ezjail/Makefile b/sysutils/py-ploy_ezjail/Makefile
index 3019f97810c6..5fb2fe02d986 100644
--- a/sysutils/py-ploy_ezjail/Makefile
+++ b/sysutils/py-ploy_ezjail/Makefile
@@ -13,9 +13,9 @@ COMMENT= Plugin for ploy to provision FreeBSD jails using ezjail
LICENSE= BSD3CLAUSE
LICENSE_FILE= ${WRKSRC}/LICENSE.txt
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}setuptools>0:devel/py-setuptools@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}ploy>=1.2.0:sysutils/py-ploy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}lazy>0:devel/py-lazy@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}setuptools>0:devel/py-setuptools@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}ploy>=1.2.0:sysutils/py-ploy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}lazy>0:devel/py-lazy@${PY_FLAVOR}
USES= python
USE_PYTHON= autoplist distutils