aboutsummaryrefslogtreecommitdiff
path: root/textproc/jid/Makefile
diff options
context:
space:
mode:
authorYuri Victorovich <yuri@FreeBSD.org>2018-03-18 03:55:13 +0000
committerYuri Victorovich <yuri@FreeBSD.org>2018-03-18 03:55:13 +0000
commitd113af84d24e5927efe7fad2883fa3c5226a4e85 (patch)
treeb65d8921393507062b83f17e806ad9e786e1ef9c /textproc/jid/Makefile
parent5d25accedbd351f03c48d0f7eea9f2cd6da0159c (diff)
downloadports-d113af84d24e5927efe7fad2883fa3c5226a4e85.tar.gz
ports-d113af84d24e5927efe7fad2883fa3c5226a4e85.zip
Made 14 Go ports respect MAKE_ENV. This is expected to unbreak them.
Ports: www/fabio benchmarks/bombardier www/go-www net-mgmt/prometheus2 sysutils/immortal sysutils/docker-freebsd audio/pms-devel sysutils/consul-alerts net-mgmt/pushgateway net/nsq textproc/jid net-mgmt/alertmanager sysutils/nomad security/ssh-vault Approved by: portmgr (port compliance, infrastructure)
Notes
Notes: svn path=/head/; revision=464866
Diffstat (limited to 'textproc/jid/Makefile')
-rw-r--r--textproc/jid/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/textproc/jid/Makefile b/textproc/jid/Makefile
index e2c327fb3f7c..d40fa026dbb7 100644
--- a/textproc/jid/Makefile
+++ b/textproc/jid/Makefile
@@ -27,6 +27,6 @@ PLIST_FILES= bin/jid
do-build:
@(cd ${WRKSRC}; \
- ${SETENV} ${GO_ENV} GOPATH=${WRKSRC} ${GO_CMD} build -v -o ${GO_WRKDIR_BIN}/jid cmd/jid/jid.go)
+ ${SETENV} ${MAKE_ENV} ${GO_ENV} GOPATH=${WRKSRC} ${GO_CMD} build -v -o ${GO_WRKDIR_BIN}/jid cmd/jid/jid.go)
.include <bsd.port.mk>