aboutsummaryrefslogtreecommitdiff
path: root/textproc/py-gensim/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /textproc/py-gensim/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'textproc/py-gensim/Makefile')
-rw-r--r--textproc/py-gensim/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/textproc/py-gensim/Makefile b/textproc/py-gensim/Makefile
index b5d1c56f80c2..17c4cbf86c88 100644
--- a/textproc/py-gensim/Makefile
+++ b/textproc/py-gensim/Makefile
@@ -14,9 +14,9 @@ LICENSE_FILE= ${WRKSRC}/COPYING
BUILD_DEPENDS= ${PYNUMPY}
RUN_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}scipy>=0.18.1:science/py-scipy@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}six>=1.5.0:devel/py-six@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}smart_open>=1.2.1:net/py-smart_open@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}scipy>=0.18.1:science/py-scipy@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}six>=1.5.0:devel/py-six@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}smart_open>=1.2.1:net/py-smart_open@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils autoplist