aboutsummaryrefslogtreecommitdiff
path: root/www/calamaris/Makefile
diff options
context:
space:
mode:
authorBill Fumerola <billf@FreeBSD.org>1999-01-26 22:39:20 +0000
committerBill Fumerola <billf@FreeBSD.org>1999-01-26 22:39:20 +0000
commit77c64e2b0d4456042eef93a230d4258234c09b27 (patch)
tree3e47915bf5f68c36f753913fabb1259c0fe13208 /www/calamaris/Makefile
parent2ac8c1042313f760772725970abdac22fea3de44 (diff)
downloadports-77c64e2b0d4456042eef93a230d4258234c09b27.tar.gz
ports-77c64e2b0d4456042eef93a230d4258234c09b27.zip
Upgrade to 2.16, appropriate changes + MASTER_SITES update.
Submitted by: maintainer
Notes
Notes: svn path=/head/; revision=16368
Diffstat (limited to 'www/calamaris/Makefile')
-rw-r--r--www/calamaris/Makefile20
1 files changed, 11 insertions, 9 deletions
diff --git a/www/calamaris/Makefile b/www/calamaris/Makefile
index d420d2cfe093..5cb95f30f1ae 100644
--- a/www/calamaris/Makefile
+++ b/www/calamaris/Makefile
@@ -1,29 +1,31 @@
# New ports collection makefile for: calmaris
-# Version required: 2.8
+# Version required: 2.16
# Date created: 25 December 1998
# Whom: Dima Sivachenko
#
-# $Id$
+# $Id: Makefile,v 1.1.1.1 1999/01/21 23:28:03 billf Exp $
#
-DISTNAME= calamaris-2.8
+DISTNAME= calamaris-2.16
CATEGORIES= www textproc
MASTER_SITES= http://calamaris.cord.de/ \
- ftp://ftp.win.or.jp/pub/network/www/log-tools/ \
- ftp://ftp.c-com.net/pub/.30/LinuxBerg/files/console/
+ ftp://ftp.bse.bg/pub/Unix/proxy/ \
+ ftp://ftp.sai.msu.su/pub/unix/WWW/cache/squid/
MAINTAINER= dima@Chg.RU
NO_BUILD= yes
+MAN1= calamaris.1
post-patch:
- @ ${MV} ${WRKSRC}/calamaris.pl ${WRKSRC}/calamaris.pl.pre_sed
- @ ${SED} -e 's#/usr/bin/perl#${PERL5}#' ${WRKSRC}/calamaris.pl.pre_sed \
- >> ${WRKSRC}/calamaris.pl
+ @ ${MV} ${WRKSRC}/calamaris ${WRKSRC}/calamaris.pre_sed
+ @ ${SED} -e 's#/usr/bin/perl#${PERL5}#' ${WRKSRC}/calamaris.pre_sed \
+ >> ${WRKSRC}/calamaris
do-install:
- @ ${INSTALL_SCRIPT} ${WRKSRC}/calamaris.pl ${PREFIX}/bin/calamaris
+ @ ${INSTALL_MAN} ${WRKSRC}/calamaris.1 ${PREFIX}/man/man1/calamaris.1
+ @ ${INSTALL_SCRIPT} ${WRKSRC}/calamaris ${PREFIX}/bin/calamaris
.include <bsd.port.mk>