aboutsummaryrefslogtreecommitdiff
path: root/www/drupal6-path_redirect/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2010-03-09 22:27:52 +0000
committerMartin Wilke <miwi@FreeBSD.org>2010-03-09 22:27:52 +0000
commit43e880f39bb9f0b34fc064c720b0b4db7f27465d (patch)
treec4bf696614dd5b574303d9d547bcf43c3f2f7c15 /www/drupal6-path_redirect/Makefile
parente2f3e3062f931de6d2d15f1bc04a9383ae3292f9 (diff)
downloadports-43e880f39bb9f0b34fc064c720b0b4db7f27465d.tar.gz
ports-43e880f39bb9f0b34fc064c720b0b4db7f27465d.zip
drupal6-path_redirect is a Drupal module which allows you to specify a
redirect from one path to another path or an external URL, using any HTTP redirect status. WWW: http://drupal.org/project/path_redirect PR: ports/144266 Submitted by: Nick Hilliard <nick at foobar.org>
Notes
Notes: svn path=/head/; revision=250785
Diffstat (limited to 'www/drupal6-path_redirect/Makefile')
-rw-r--r--www/drupal6-path_redirect/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/www/drupal6-path_redirect/Makefile b/www/drupal6-path_redirect/Makefile
new file mode 100644
index 000000000000..8d1d859220a3
--- /dev/null
+++ b/www/drupal6-path_redirect/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: drupal6-path_redirect
+# Date created: February 24, 2010
+# Whom: Nick Hilliard <nick@foobar.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= path_redirect
+DISTVERSION= 6.x-1.0-beta6
+CATEGORIES= www
+
+MAINTAINER= nick@foobar.org
+COMMENT= Drupal module to allow redirects
+
+DRUPAL6_MODULE= yes
+
+MODULE_FILES= generate/path_redirect_generate.drush.inc \
+ generate/path_redirect_generate.info \
+ generate/path_redirect_generate.module \
+ path_redirect.admin.inc path_redirect.info \
+ path_redirect.install path_redirect.js path_redirect.module \
+ path_redirect.test
+
+MODULE_DIRS= generate
+
+DOC_FILES= LICENSE.txt README.txt
+
+.include <bsd.port.pre.mk>
+.include "${.CURDIR}/../../www/drupal5/bsd.drupal.mk"
+.include <bsd.port.post.mk>