aboutsummaryrefslogtreecommitdiff
path: root/www/gallery3/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:33:55 +0000
commit72ea7e696b763bdbcef04fdbccc122c0364fa567 (patch)
tree38b741bb92caf8470d126310c77168cb30040476 /www/gallery3/Makefile
parent5e102732a601b54d1dc9e887dc050777bf920349 (diff)
downloadports-72ea7e696b763bdbcef04fdbccc122c0364fa567.tar.gz
ports-72ea7e696b763bdbcef04fdbccc122c0364fa567.zip
Remove ${PORTSDIR}/ from dependencies, categories v, w, x, y, and z.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412351
Diffstat (limited to 'www/gallery3/Makefile')
-rw-r--r--www/gallery3/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/www/gallery3/Makefile b/www/gallery3/Makefile
index 6d3138156420..20b18df226d6 100644
--- a/www/gallery3/Makefile
+++ b/www/gallery3/Makefile
@@ -35,36 +35,36 @@ WWWDIR= ${GALLERY3DIR}
.endif
.if ${PORT_OPTIONS:MDCRAW}
-RUN_DEPENDS+= dcraw:${PORTSDIR}/graphics/dcraw
+RUN_DEPENDS+= dcraw:graphics/dcraw
.endif
.if ${PORT_OPTIONS:MFFMPEG}
-LIB_DEPENDS+= libavcodec.so:${PORTSDIR}/multimedia/ffmpeg
+LIB_DEPENDS+= libavcodec.so:multimedia/ffmpeg
.endif
.if ${PORT_OPTIONS:MGD}
USE_PHP+= gd
-RUN_DEPENDS+= pngtogd:${PORTSDIR}/graphics/gd
+RUN_DEPENDS+= pngtogd:graphics/gd
.endif
.if ${PORT_OPTIONS:MGRAPHMAGICK}
-RUN_DEPENDS+= gm:${PORTSDIR}/graphics/GraphicsMagick
+RUN_DEPENDS+= gm:graphics/GraphicsMagick
.endif
.if ${PORT_OPTIONS:MIMAGEMAGICK}
.if ${PORT_OPTIONS:MX11}
-RUN_DEPENDS+= convert:${PORTSDIR}/graphics/ImageMagick
+RUN_DEPENDS+= convert:graphics/ImageMagick
.else
-RUN_DEPENDS+= convert:${PORTSDIR}/graphics/ImageMagick-nox11
+RUN_DEPENDS+= convert:graphics/ImageMagick-nox11
.endif
.endif
.if ${PORT_OPTIONS:MJHEAD}
-RUN_DEPENDS+= jhead:${PORTSDIR}/graphics/jhead
+RUN_DEPENDS+= jhead:graphics/jhead
.endif
.if ${PORT_OPTIONS:MNETPBM}
-RUN_DEPENDS+= giftopnm:${PORTSDIR}/graphics/netpbm
+RUN_DEPENDS+= giftopnm:graphics/netpbm
.endif
.if ${PORT_OPTIONS:MNLS}
@@ -73,7 +73,7 @@ USES+= gettext
.endif
.if ${PORT_OPTIONS:MUNZIP}
-RUN_DEPENDS+= unzip:${PORTSDIR}/archivers/unzip
+RUN_DEPENDS+= unzip:archivers/unzip
.endif
do-install: