aboutsummaryrefslogtreecommitdiff
path: root/www/kplaylist
diff options
context:
space:
mode:
authorKevin Lo <kevlo@FreeBSD.org>2014-05-26 01:34:11 +0000
committerKevin Lo <kevlo@FreeBSD.org>2014-05-26 01:34:11 +0000
commit47c37b63ec3f9341314158621ce1048f2e79a28b (patch)
tree8a42b9851b152a3c12c61b8b2a334664ba24949d /www/kplaylist
parentb9416a1194ec04de9558342eda56e7bf20fb779b (diff)
downloadports-47c37b63ec3f9341314158621ce1048f2e79a28b.tar.gz
ports-47c37b63ec3f9341314158621ce1048f2e79a28b.zip
Stage support
PR: ports/190211 Submitted by: Joseph Benden <joe at thrallingpenguin dot com>
Notes
Notes: svn path=/head/; revision=355272
Diffstat (limited to 'www/kplaylist')
-rw-r--r--www/kplaylist/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/kplaylist/Makefile b/www/kplaylist/Makefile
index 2a3c17d5d87e..aeb4a6ba0a81 100644
--- a/www/kplaylist/Makefile
+++ b/www/kplaylist/Makefile
@@ -24,10 +24,10 @@ NO_BUILD= yes
PLIST_FILES= %%WWWDIR%%/index.php
PLIST_DIRS= %%WWWDIR%%
-NO_STAGE= yes
do-install:
- ${MKDIR} ${WWWDIR}
- @cd ${WRKSRC} && ${CP} kplaylist.1.8.505.php ${WWWDIR}/index.php
- ${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
+ ${MKDIR} ${STAGEDIR}${WWWDIR}
+ @cd ${WRKSRC} && ${CP} kplaylist.1.8.505.php \
+ ${STAGEDIR}${WWWDIR}/index.php
+ ${CHOWN} -R ${WWWOWN}:${WWWGRP} ${STAGEDIR}${WWWDIR}
.include <bsd.port.mk>