aboutsummaryrefslogtreecommitdiff
path: root/www/linux-mozilla-devel
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
commitfbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26 (patch)
tree9b742ae12218d8cfd77191127558a0c126be4516 /www/linux-mozilla-devel
parent4bf1b98ed95c044ceb91201095348dd7ef4787f9 (diff)
downloadports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.tar.gz
ports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.zip
Use the SORT macro from bsd.port.mk.
Notes
Notes: svn path=/head/; revision=98788
Diffstat (limited to 'www/linux-mozilla-devel')
-rw-r--r--www/linux-mozilla-devel/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/www/linux-mozilla-devel/Makefile b/www/linux-mozilla-devel/Makefile
index d1d3f8ef9fbc..ad7b9c2e9748 100644
--- a/www/linux-mozilla-devel/Makefile
+++ b/www/linux-mozilla-devel/Makefile
@@ -114,7 +114,7 @@ pre-install:
${ECHO_CMD} bin/${STARTUP_CMD} > ${PLIST}
${ECHO_CMD} "@unexec ${FIND} ${FULL_INSTALL_DIR}/plugins \
-type l -exec ${RM} {} \;" >> ${PLIST}
- cd ${WRKSRC}/bin; for i in `${FIND} * \! -type d | sort`; do \
+ cd ${WRKSRC}/bin; for i in `${FIND} * \! -type d | ${SORT}`; do \
${ECHO_CMD} lib/${INSTALL_DIR}/$${i} >> ${PLIST}; \
done
cd ${WRKSRC}/bin; \