aboutsummaryrefslogtreecommitdiff
path: root/www/minio-client/Makefile
diff options
context:
space:
mode:
authorJohn Hixson <jhixson@FreeBSD.org>2020-05-23 04:02:52 +0000
committerJohn Hixson <jhixson@FreeBSD.org>2020-05-23 04:02:52 +0000
commit14819914c01ae70fb2301ef83f677d541fb606d0 (patch)
tree751c571f37554052e36ddb7ecbbfc76357645afb /www/minio-client/Makefile
parente7b4bdeb3523adec11f30b73327b347946ba99c7 (diff)
downloadports-14819914c01ae70fb2301ef83f677d541fb606d0.tar.gz
ports-14819914c01ae70fb2301ef83f677d541fb606d0.zip
www/minio-client: update to version RELEASE.2020-05-16T01-44-37Z
Notes
Notes: svn path=/head/; revision=536264
Diffstat (limited to 'www/minio-client/Makefile')
-rw-r--r--www/minio-client/Makefile29
1 files changed, 16 insertions, 13 deletions
diff --git a/www/minio-client/Makefile b/www/minio-client/Makefile
index e66fcc3dbafa..da6207ce0cd6 100644
--- a/www/minio-client/Makefile
+++ b/www/minio-client/Makefile
@@ -1,8 +1,7 @@
# $FreeBSD$
PORTNAME= minio-client
-PORTVERSION= ${GH_TAGNAME:S/RELEASE.//:S/Z//:S/T/-/:S/-/./g}
-PORTREVISION= 3
+PORTVERSION= ${GH_TAGNAME:S/RELEASE.//:S/Z//:S/T/-/:S/-/./g}
CATEGORIES= www
MAINTAINER= jhixson@FreeBSD.org
@@ -27,11 +26,11 @@ MC= ${PORTNAME}
.endif
USE_GITHUB= yes
-GHTAG= RELEASE.2020-04-04T05-28-55Z
-COMMIT_ID= 8cae137525a4ae986a1701b7ce3a3f5f065dfa31
+GHTAG= RELEASE.2020-05-16T01-44-37Z
+COMMIT_ID= 3b479cf92ed650079a069b1288049524232d6d6f
+
GH_TUPLE= minio:mc:${GHTAG}:DEFAULT \
StackExchange:wmi:cbe66965904d:stackexchange_wmi/vendor/github.com/StackExchange/wmi \
- klauspost:compress:v1.10.3:klauspost_compress/vendor/github.com/klauspost/compress \
cheggaaa:pb:v1.0.28:cheggaaa_pb/vendor/github.com/cheggaaa/pb \
coreos:etcd:v3.3.12:coreos_etcd/vendor/github.com/coreos/etcd \
dgrijalva:jwt-go:v3.2.0:dgrijalva_jwt_go/vendor/github.com/dgrijalva/jwt-go \
@@ -39,14 +38,14 @@ GH_TUPLE= minio:mc:${GHTAG}:DEFAULT \
fatih:color:v1.7.0:fatih_color/vendor/github.com/fatih/color \
fatih:structs:v1.1.0:fatih_structs/vendor/github.com/fatih/structs \
go-check:check:788fd7840127:go_check_check/vendor/gopkg.in/check.v1 \
- go-ini:ini:v1.52.0:go_ini_ini/vendor/gopkg.in/ini.v1 \
+ go-ini:ini:v1.55.0:go_ini_ini/vendor/gopkg.in/ini.v1 \
go-ole:go-ole:v1.2.4:go_ole_go_ole/vendor/github.com/go-ole/go-ole \
go-yaml:yaml:v2.2.4:go_yaml_yaml/vendor/gopkg.in/yaml.v2 \
gogo:protobuf:v1.2.1:gogo_protobuf/vendor/github.com/gogo/protobuf \
golang:crypto:1d94cc7ab1c6:golang_crypto/vendor/golang.org/x/crypto \
- golang:net:d3edc99:golang_net/vendor/golang.org/x/net \
+ golang:net:d3edc9973b7e:golang_net/vendor/golang.org/x/net \
golang:protobuf:v1.3.2:golang_protobuf/vendor/github.com/golang/protobuf \
- golang:sys:59c9f1b:golang_sys/vendor/golang.org/x/sys \
+ golang:sys:85ca7c5b95cd:golang_sys/vendor/golang.org/x/sys \
golang:text:v0.3.2:golang_text/vendor/golang.org/x/text \
google:go-genproto:24fa4b261c55:google_go_genproto/vendor/google.golang.org/genproto \
grpc:grpc-go:v1.22.0:grpc_grpc_go/vendor/google.golang.org/grpc \
@@ -54,16 +53,20 @@ GH_TUPLE= minio:mc:${GHTAG}:DEFAULT \
hashicorp:errwrap:v1.0.0:hashicorp_errwrap/vendor/github.com/hashicorp/errwrap \
hashicorp:go-multierror:v1.0.0:hashicorp_go_multierror/vendor/github.com/hashicorp/go-multierror \
inconshreveable:go-update:8152e7eb6ccf:inconshreveable_go_update/vendor/github.com/inconshreveable/go-update \
+ json-iterator:go:v1.1.9:json_iterator_go/vendor/github.com/json-iterator/go \
+ klauspost:compress:v1.10.3:klauspost_compress/vendor/github.com/klauspost/compress \
kr:pretty:v0.1.0:kr_pretty/vendor/github.com/kr/pretty \
kr:text:v0.1.0:kr_text/vendor/github.com/kr/text \
- mattn:go-colorable:v0.1.1:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
- mattn:go-isatty:v0.0.7:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
+ mattn:go-colorable:v0.1.4:mattn_go_colorable/vendor/github.com/mattn/go-colorable \
+ mattn:go-isatty:v0.0.8:mattn_go_isatty/vendor/github.com/mattn/go-isatty \
mattn:go-runewidth:v0.0.5:mattn_go_runewidth/vendor/github.com/mattn/go-runewidth \
minio:cli:v1.22.0:minio_cli/vendor/github.com/minio/cli \
- minio:minio-go:v6.0.52:minio_minio_go/vendor/github.com/minio/minio-go/v6 \
- minio:minio:2155e74951bf:minio_minio/vendor/github.com/minio/minio \
+ minio:minio-go:a81c8c13cc3f:minio_minio_go_v6/vendor/github.com/minio/minio-go/v6 \
+ minio:minio:282c9f790a03:minio_minio/vendor/github.com/minio/minio \
minio:sha256-simd:v0.1.1:minio_sha256_simd/vendor/github.com/minio/sha256-simd \
mitchellh:go-homedir:v1.1.0:mitchellh_go_homedir/vendor/github.com/mitchellh/go-homedir \
+ modern-go:concurrent:bacd9c7ef1dd:modern_go_concurrent/vendor/github.com/modern-go/concurrent \
+ modern-go:reflect2:v1.0.1:modern_go_reflect2/vendor/github.com/modern-go/reflect2 \
montanaflynn:stats:v0.5.0:montanaflynn_stats/vendor/github.com/montanaflynn/stats \
ncw:directio:v1.0.5:ncw_directio/vendor/github.com/ncw/directio \
pkg:profile:v1.3.0:pkg_profile/vendor/github.com/pkg/profile \
@@ -71,7 +74,7 @@ GH_TUPLE= minio:mc:${GHTAG}:DEFAULT \
posener:complete:6ffe496ea953:posener_complete/vendor/github.com/posener/complete \
rjeczalik:notify:v0.9.2:rjeczalik_notify/vendor/github.com/rjeczalik/notify \
secure-io:sio-go:v0.3.0:secure_io_sio_go/vendor/github.com/secure-io/sio-go \
- shirou:gopsutil:v2.20.3:shirou_gopsutil/vendor/github.com/shirou/gopsutil
+ shirou:gopsutil:53cec6b37e6a:shirou_gopsutil/vendor/github.com/shirou/gopsutil
PLIST_FILES= bin/${MC}
GO_BUILDFLAGS= -ldflags=" \