aboutsummaryrefslogtreecommitdiff
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
authorJochen Neumeister <joneum@FreeBSD.org>2018-11-26 13:58:09 +0000
committerJochen Neumeister <joneum@FreeBSD.org>2018-11-26 13:58:09 +0000
commit3813c3366a6ded605aa64625d055d4e9cdfb0b76 (patch)
tree48043a230005245c13e307c59be042aa0d04f46e /www/nginx/Makefile
parente56a1f283c01c8049b013c91528d70b74c6830ef (diff)
downloadports-3813c3366a6ded605aa64625d055d4e9cdfb0b76.tar.gz
ports-3813c3366a6ded605aa64625d055d4e9cdfb0b76.zip
Fix for build OpenSSL, set the correct library path
PR: 233243 Submitted by: brnrd Reported by: reko.turja@liukuma.net Sponsored by: Netzkommune GmbH
Notes
Notes: svn path=/head/; revision=485941
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index 579c2d34c5bf..b3283ec272f9 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -3,7 +3,7 @@
PORTNAME= nginx
PORTVERSION= 1.14.1
-PORTREVISION?= 1
+PORTREVISION?= 2
PORTEPOCH= 2
CATEGORIES= www
MASTER_SITES= http://nginx.org/download/ \
@@ -166,6 +166,7 @@ HTTP_REWRITE_CONFIGURE_OFF= --without-http_rewrite_module
HTTP_SECURE_LINK_CONFIGURE_ON= --with-http_secure_link_module
HTTP_SLICE_CONFIGURE_ON= --with-http_slice_module
HTTP_SSL_CONFIGURE_ON= --with-http_ssl_module
+HTTP_SSL_USE= openssl_rpath
HTTP_SSL_USES= ssl
HTTP_STATUS_CONFIGURE_ON= --with-http_stub_status_module
HTTP_SUB_CONFIGURE_ON= --with-http_sub_module