aboutsummaryrefslogtreecommitdiff
path: root/www/nginx/Makefile
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2004-10-24 17:23:47 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2004-10-24 17:23:47 +0000
commitd0a90383d6f4ef77be7a7650631c1e6c1a213ddb (patch)
treea7e7ed786f8e40163efcba0fb8e87efc12c21b7e /www/nginx/Makefile
parentc7693bad592dfffebdbad3f3f6fed76c1bf72f3d (diff)
downloadports-d0a90383d6f4ef77be7a7650631c1e6c1a213ddb.tar.gz
ports-d0a90383d6f4ef77be7a7650631c1e6c1a213ddb.zip
Use LOCALBASE instead of PREFIX for help cc and ld tools.
Submitted by: Alexandr Kovalenko <never at nevermind dot kiev dot ua > PR: 72999
Notes
Notes: svn path=/head/; revision=120082
Diffstat (limited to 'www/nginx/Makefile')
-rw-r--r--www/nginx/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/www/nginx/Makefile b/www/nginx/Makefile
index b20ae5c36c94..e38edcd33bee 100644
--- a/www/nginx/Makefile
+++ b/www/nginx/Makefile
@@ -23,8 +23,8 @@ USE_RC_SUBR= yes
HAS_CONFIGURE= yes
CONFIGURE_ENV+= LINK="${CC}"
CONFIGURE_ARGS= --prefix=${PREFIX}/etc/nginx \
- --with-cc-opt="-I ${PREFIX}/include" \
- --with-ld-opt="-L ${PREFIX}/lib" \
+ --with-cc-opt="-I ${LOCALBASE}/include" \
+ --with-ld-opt="-L ${LOCALBASE}/lib" \
--conf-path=${PREFIX}/etc/nginx/nginx.conf \
--sbin-path=${PREFIX}/sbin/nginx \
--pid-path=${RUNDIR}/nginx.pid \