aboutsummaryrefslogtreecommitdiff
path: root/www/openvrml
diff options
context:
space:
mode:
authorPietro Cerutti <gahr@FreeBSD.org>2013-02-07 12:37:48 +0000
committerPietro Cerutti <gahr@FreeBSD.org>2013-02-07 12:37:48 +0000
commit2ad92eab941d8bd35f72240b5b91c4b980c9f370 (patch)
tree4a9b0f7a86a869936906241e211d87ca2346121e /www/openvrml
parent48c300ed7fb454f7a0142586e99a5bd9dcb7b135 (diff)
downloadports-2ad92eab941d8bd35f72240b5b91c4b980c9f370.tar.gz
ports-2ad92eab941d8bd35f72240b5b91c4b980c9f370.zip
- Get rid of PTHREAD_CFLAGS and PTHREAD_LIBS (category: www)
Approved by: portmgr
Notes
Notes: svn path=/head/; revision=311829
Diffstat (limited to 'www/openvrml')
-rw-r--r--www/openvrml/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/www/openvrml/Makefile b/www/openvrml/Makefile
index a8cac8a2d2a6..1d6c8bb3f2e4 100644
--- a/www/openvrml/Makefile
+++ b/www/openvrml/Makefile
@@ -28,11 +28,10 @@ GNU_CONFIGURE= yes
LIBTOOLFILES= configure
CONFIGURE_ARGS= --enable-gecko-rpath \
--disable-mozilla-plugin
-CONFIGURE_ENV= PTHREAD_CFLAGS="${PTHREAD_CFLAGS}" PTHREAD_LIBS="${PTHREAD_LIBS}" \
- LIBS="-lm" BOOST_LIB_SUFFIX=""
+CONFIGURE_ENV= LIBS="-lm" BOOST_LIB_SUFFIX=""
CPPFLAGS+= -I${LOCALBASE}/include -I${JAVA_HOME}/include -I${JAVA_HOME}/include/${OPSYS:L} \
-I${LOCALBASE}/include/libpng15
-LDFLAGS+= -L${LOCALBASE}/lib -L${JAVA_HOME}/jre/lib/${ARCH}/client ${PTHREAD_LIBS}
+LDFLAGS+= -L${LOCALBASE}/lib -L${JAVA_HOME}/jre/lib/${ARCH}/client -pthread
USE_GMAKE= yes
USE_LDCONFIG= yes
USE_GECKO= libxul19