aboutsummaryrefslogtreecommitdiff
path: root/www/p5-CGI-FastTemplate/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2000-02-27 08:02:33 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2000-02-27 08:02:33 +0000
commitedb1e79904ff7749a0c8db6b5251e9e6f2a8663c (patch)
treefa5178c5ecf53d54ecb536ad1e5ad8e7611cf089 /www/p5-CGI-FastTemplate/Makefile
parent6b74776e0afda534a0c46ffa6cc76d9b1d403104 (diff)
downloadports-edb1e79904ff7749a0c8db6b5251e9e6f2a8663c.tar.gz
ports-edb1e79904ff7749a0c8db6b5251e9e6f2a8663c.zip
Perl module for manage templates and parse templates.
Notes
Notes: svn path=/head/; revision=26334
Diffstat (limited to 'www/p5-CGI-FastTemplate/Makefile')
-rw-r--r--www/p5-CGI-FastTemplate/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/www/p5-CGI-FastTemplate/Makefile b/www/p5-CGI-FastTemplate/Makefile
new file mode 100644
index 000000000000..581c1e82e4b3
--- /dev/null
+++ b/www/p5-CGI-FastTemplate/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-CGI-FastTemplate
+# Version required: 1.09
+# Date created: 27 Feb 2000
+# Whom: Vanilla I. Shu <vanilla@FreeBSD.ORG>
+#
+# $FreeBSD$
+#
+
+DISTNAME= CGI-FastTemplate-1.09
+PKGNAME= p5-CGI-FastTemplate-1.09
+CATEGORIES= www perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= CGI
+
+MAINTAINER= jfitz@FreeBSD.org
+
+USE_PERL5= YES
+
+MAN3= CGI::FastTemplate.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL
+
+.include <bsd.port.mk>