aboutsummaryrefslogtreecommitdiff
path: root/www/py-flask/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-06-20 17:05:41 +0000
commit4376dbbb58dab5a7bf7a8240ca39b562de78343b (patch)
tree8997a738fc5162cf5f1383dd3c61c0423454979b /www/py-flask/Makefile
parent6cb7ca00bb0a9a3aa67008824300ee8d16203a1b (diff)
downloadports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.tar.gz
ports-4376dbbb58dab5a7bf7a8240ca39b562de78343b.zip
Use PY_FLAVOR for dependencies.
FLAVOR is the current port's flavor, it should not be used outside of this scope. Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=472884
Diffstat (limited to 'www/py-flask/Makefile')
-rw-r--r--www/py-flask/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/www/py-flask/Makefile b/www/py-flask/Makefile
index 7efb7e78e17f..3123a2bfca49 100644
--- a/www/py-flask/Makefile
+++ b/www/py-flask/Makefile
@@ -12,10 +12,10 @@ COMMENT= Micro web framework
LICENSE= BSD3CLAUSE
-RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}werkzeug>=0.11:www/py-werkzeug@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}Jinja2>=2.8:devel/py-Jinja2@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}itsdangerous>=0.24:security/py-itsdangerous@${FLAVOR} \
- ${PYTHON_PKGNAMEPREFIX}click>=6.6:devel/py-click@${FLAVOR}
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}werkzeug>=0.11:www/py-werkzeug@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}Jinja2>=2.8:devel/py-Jinja2@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}itsdangerous>=0.24:security/py-itsdangerous@${PY_FLAVOR} \
+ ${PYTHON_PKGNAMEPREFIX}click>=6.6:devel/py-click@${PY_FLAVOR}
USES= python
USE_PYTHON= distutils concurrent autoplist