aboutsummaryrefslogtreecommitdiff
path: root/www/runsomebrowser/Makefile
diff options
context:
space:
mode:
authorThomas Abthorpe <tabthorpe@FreeBSD.org>2008-02-07 12:43:50 +0000
committerThomas Abthorpe <tabthorpe@FreeBSD.org>2008-02-07 12:43:50 +0000
commit5533d841138368b73d365666e4d7712826a5c6d3 (patch)
treed00bd5d6d398273f4dc94d0b847f5ced46fd6d05 /www/runsomebrowser/Makefile
parente3e52d77d2b396b20fadc3e0860a6e95f6604290 (diff)
downloadports-5533d841138368b73d365666e4d7712826a5c6d3.tar.gz
ports-5533d841138368b73d365666e4d7712826a5c6d3.zip
Shell script for finding and running an available installed browser
on the system. WWW: http://personalpages.tds.net/~jwbacon/Ports PR: ports/120175 Submitted by: Jason Bacon <jwbacon at tds.net>
Notes
Notes: svn path=/head/; revision=206826
Diffstat (limited to 'www/runsomebrowser/Makefile')
-rw-r--r--www/runsomebrowser/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/runsomebrowser/Makefile b/www/runsomebrowser/Makefile
new file mode 100644
index 000000000000..07666e6a58f8
--- /dev/null
+++ b/www/runsomebrowser/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: runsomebrowser
+# Date created: 2007-11-06
+# Whom: Jason Bacon <jwbacon@tds.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= runsomebrowser
+PORTVERSION= 0.1
+CATEGORIES= www
+MASTER_SITES= http://personalpages.tds.net/~jwbacon/Ports/distfiles/ \
+ http://jbacon.dyndns.org/~bacon/Ports/distfiles/
+
+MAINTAINER= jwbacon@tds.net
+COMMENT= Script for running the an available WEB browser
+
+NO_BUILD= yes
+
+MAN1= runsomebrowser.1
+
+do-install:
+ ${INSTALL_SCRIPT} ${WRKSRC}/runsomebrowser ${PREFIX}/bin
+ ${INSTALL_MAN} ${WRKSRC}/runsomebrowser.1 ${MAN1PREFIX}/man/man1
+
+PLIST_FILES= bin/runsomebrowser
+
+.include <bsd.port.mk>