aboutsummaryrefslogtreecommitdiff
path: root/www/websocat/Makefile
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2019-03-22 23:13:05 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2019-03-22 23:13:05 +0000
commite3dde7aefea6c914e7561ba19687c3486eb73581 (patch)
tree4823f1cf369d8986536ff33b25695411de3e7d17 /www/websocat/Makefile
parent5afd742d352bf066fc9fa9ab45f19648364c43ff (diff)
downloadports-e3dde7aefea6c914e7561ba19687c3486eb73581.tar.gz
ports-e3dde7aefea6c914e7561ba19687c3486eb73581.zip
Update from 1.3.0 to 1.4.0.
Notes
Notes: svn path=/head/; revision=496604
Diffstat (limited to 'www/websocat/Makefile')
-rw-r--r--www/websocat/Makefile23
1 files changed, 12 insertions, 11 deletions
diff --git a/www/websocat/Makefile b/www/websocat/Makefile
index 6ca696ee4e83..485220717b4f 100644
--- a/www/websocat/Makefile
+++ b/www/websocat/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= websocat
-DISTVERSION= 1.3.0
+DISTVERSION= 1.4.0
DISTVERSIONPREFIX= v
CATEGORIES= www
@@ -26,8 +26,8 @@ CARGO_CRATES= MacTypes-sys-2.1.0 \
base64-0.9.3 \
bitflags-1.0.4 \
byteorder-1.3.1 \
- bytes-0.4.11 \
- cc-1.0.30 \
+ bytes-0.4.12 \
+ cc-1.0.31 \
cfg-if-0.1.7 \
clap-2.32.0 \
cloudabi-0.0.3 \
@@ -38,7 +38,7 @@ CARGO_CRATES= MacTypes-sys-2.1.0 \
crossbeam-queue-0.1.2 \
crossbeam-utils-0.6.5 \
derivative-1.0.2 \
- env_logger-0.6.0 \
+ env_logger-0.6.1 \
fnv-1.0.6 \
foreign-types-0.3.2 \
foreign-types-shared-0.1.1 \
@@ -71,9 +71,9 @@ CARGO_CRATES= MacTypes-sys-2.1.0 \
net2-0.2.33 \
nodrop-0.1.13 \
num_cpus-1.10.0 \
- openssl-0.10.19 \
+ openssl-0.10.20 \
openssl-probe-0.1.2 \
- openssl-sys-0.9.42 \
+ openssl-sys-0.9.43 \
owning_ref-0.4.0 \
parking_lot-0.7.1 \
parking_lot_core-0.4.0 \
@@ -111,14 +111,14 @@ CARGO_CRATES= MacTypes-sys-2.1.0 \
smart-default-0.3.0 \
socket2-0.3.8 \
stable_deref_trait-1.1.1 \
- structopt-0.2.14 \
- structopt-derive-0.2.14 \
- syn-0.15.27 \
+ structopt-0.2.15 \
+ structopt-derive-0.2.15 \
+ syn-0.15.29 \
tempfile-3.0.7 \
textwrap-0.10.0 \
time-0.1.42 \
tk-listen-0.2.1 \
- tokio-0.1.16 \
+ tokio-0.1.17 \
tokio-codec-0.1.1 \
tokio-current-thread-0.1.5 \
tokio-executor-0.1.6 \
@@ -129,11 +129,12 @@ CARGO_CRATES= MacTypes-sys-2.1.0 \
tokio-reactor-0.1.9 \
tokio-signal-0.2.7 \
tokio-stdin-stdout-0.1.5 \
- tokio-sync-0.1.3 \
+ tokio-sync-0.1.4 \
tokio-tcp-0.1.3 \
tokio-threadpool-0.1.12 \
tokio-timer-0.2.10 \
tokio-tls-0.2.1 \
+ tokio-trace-core-0.1.0 \
tokio-udp-0.1.3 \
tokio-uds-0.2.5 \
traitobject-0.1.0 \