aboutsummaryrefslogtreecommitdiff
path: root/www/wiki-tui/Makefile.crates
diff options
context:
space:
mode:
authorNuno Teixeira <eduardo@FreeBSD.org>2023-07-07 20:50:46 +0000
committerNuno Teixeira <eduardo@FreeBSD.org>2023-07-08 20:07:38 +0000
commit2f6fc328a72fc38084b6e99d4b783e504e254fd5 (patch)
treedf28b66e11f245e67c4077672a176ca7f0aff311 /www/wiki-tui/Makefile.crates
parent5cf2db6e6ab95c56c187d6cf8303d58a056c9c20 (diff)
downloadports-2f6fc328a72fc38084b6e99d4b783e504e254fd5.tar.gz
ports-2f6fc328a72fc38084b6e99d4b783e504e254fd5.zip
www/wiki-tui: Update to 0.8.0
Diffstat (limited to 'www/wiki-tui/Makefile.crates')
-rw-r--r--www/wiki-tui/Makefile.crates234
1 files changed, 117 insertions, 117 deletions
diff --git a/www/wiki-tui/Makefile.crates b/www/wiki-tui/Makefile.crates
index 8b00e1671d66..d2007e18e100 100644
--- a/www/wiki-tui/Makefile.crates
+++ b/www/wiki-tui/Makefile.crates
@@ -1,98 +1,103 @@
-CARGO_CRATES= addr2line-0.19.0 \
+CARGO_CRATES= addr2line-0.20.0 \
adler-1.0.2 \
ahash-0.8.3 \
+ android-tzdata-0.1.1 \
android_system_properties-0.1.5 \
ansi_term-0.12.1 \
- anyhow-1.0.69 \
+ anyhow-1.0.71 \
arc-swap-1.6.0 \
atty-0.2.14 \
autocfg-1.1.0 \
- backtrace-0.3.67 \
- base64-0.21.0 \
+ backtrace-0.3.68 \
+ base64-0.21.2 \
bear-lib-terminal-2.0.0 \
bear-lib-terminal-sys-1.3.0 \
bit-set-0.5.3 \
bit-vec-0.6.3 \
bitflags-1.3.2 \
- bumpalo-3.12.0 \
+ bumpalo-3.13.0 \
bytes-1.4.0 \
cc-1.0.79 \
cfg-if-1.0.0 \
- chrono-0.4.23 \
+ chrono-0.4.26 \
clap-2.34.0 \
core-foundation-0.9.3 \
- core-foundation-sys-0.8.3 \
- crossbeam-channel-0.5.6 \
- crossbeam-utils-0.8.14 \
+ core-foundation-sys-0.8.4 \
+ crossbeam-channel-0.5.8 \
+ crossbeam-utils-0.8.16 \
crossterm-0.25.0 \
- crossterm_winapi-0.9.0 \
+ crossterm_winapi-0.9.1 \
cursive-0.20.0 \
cursive-aligned-view-0.6.0 \
cursive_buffered_backend-0.6.1 \
cursive_core-0.3.7 \
- darling-0.12.4 \
- darling_core-0.12.4 \
- darling_macro-0.12.4 \
+ darling-0.20.1 \
+ darling_core-0.20.1 \
+ darling_macro-0.20.1 \
derivative-2.2.0 \
destructure_traitobject-0.2.0 \
dirs-3.0.2 \
dirs-sys-0.3.7 \
encoding_rs-0.8.32 \
- enum-map-2.4.2 \
- enum-map-derive-0.11.0 \
- enumset-1.0.6 \
- enumset_derive-0.5.4 \
- fastrand-1.8.0 \
+ enum-map-2.6.0 \
+ enum-map-derive-0.12.0 \
+ enumset-1.1.2 \
+ enumset_derive-0.8.1 \
+ errno-0.3.1 \
+ errno-dragonfly-0.1.2 \
+ fastrand-1.9.0 \
fnv-1.0.7 \
foreign-types-0.3.2 \
foreign-types-shared-0.1.1 \
- form_urlencoded-1.1.0 \
+ form_urlencoded-1.2.0 \
futf-0.1.5 \
- futures-channel-0.3.26 \
- futures-core-0.3.26 \
- futures-io-0.3.26 \
- futures-sink-0.3.26 \
- futures-task-0.3.26 \
- futures-util-0.3.26 \
- getrandom-0.1.16 \
- getrandom-0.2.8 \
- gimli-0.27.1 \
- h2-0.3.15 \
+ futures-channel-0.3.28 \
+ futures-core-0.3.28 \
+ futures-io-0.3.28 \
+ futures-sink-0.3.28 \
+ futures-task-0.3.28 \
+ futures-util-0.3.28 \
+ getrandom-0.2.10 \
+ gimli-0.27.3 \
+ h2-0.3.20 \
hashbrown-0.12.3 \
heck-0.3.3 \
hermit-abi-0.1.19 \
- hermit-abi-0.2.6 \
- html5ever-0.25.2 \
- http-0.2.8 \
+ hermit-abi-0.3.2 \
+ html5ever-0.26.0 \
+ http-0.2.9 \
http-body-0.4.5 \
httparse-1.8.0 \
httpdate-1.0.2 \
humantime-2.1.0 \
- hyper-0.14.24 \
+ hyper-0.14.27 \
hyper-tls-0.5.0 \
- iana-time-zone-0.1.50 \
+ iana-time-zone-0.1.57 \
+ iana-time-zone-haiku-0.1.2 \
ident_case-1.0.1 \
- idna-0.3.0 \
- indexmap-1.9.2 \
+ idna-0.4.0 \
+ indexmap-1.9.3 \
instant-0.1.12 \
- ipnet-2.7.1 \
- itoa-1.0.5 \
- js-sys-0.3.49 \
+ io-lifetimes-1.0.11 \
+ ipnet-2.8.0 \
+ itoa-1.0.8 \
+ js-sys-0.3.64 \
lazy_static-1.4.0 \
- libc-0.2.139 \
+ libc-0.2.147 \
linked-hash-map-0.5.6 \
- lock_api-0.4.9 \
- log-0.4.17 \
+ linux-raw-sys-0.3.8 \
+ lock_api-0.4.10 \
+ log-0.4.19 \
log-mdc-0.1.0 \
log4rs-1.2.0 \
mac-0.1.1 \
maplit-1.0.2 \
- markup5ever-0.10.1 \
- markup5ever_rcdom-0.1.0 \
+ markup5ever-0.11.0 \
+ markup5ever_rcdom-0.2.0 \
memchr-2.5.0 \
- mime-0.3.16 \
- miniz_oxide-0.6.2 \
- mio-0.8.5 \
+ mime-0.3.17 \
+ miniz_oxide-0.7.1 \
+ mio-0.8.8 \
native-tls-0.2.11 \
ncurses-5.101.0 \
new_debug_unreachable-1.0.4 \
@@ -102,141 +107,136 @@ CARGO_CRATES= addr2line-0.19.0 \
num-iter-0.1.43 \
num-rational-0.4.1 \
num-traits-0.2.15 \
- num_cpus-1.15.0 \
+ num_cpus-1.16.0 \
num_threads-0.1.6 \
numtoa-0.1.0 \
- object-0.30.3 \
- once_cell-1.17.0 \
- openssl-0.10.45 \
- openssl-macros-0.1.0 \
+ object-0.31.1 \
+ once_cell-1.18.0 \
+ openssl-0.10.55 \
+ openssl-macros-0.1.1 \
openssl-probe-0.1.5 \
- openssl-sys-0.9.80 \
+ openssl-sys-0.9.90 \
ordered-float-2.10.0 \
owning_ref-0.4.1 \
pancurses-0.17.0 \
panic-message-0.3.0 \
parking_lot-0.12.1 \
- parking_lot_core-0.9.7 \
+ parking_lot_core-0.9.8 \
pdcurses-sys-0.7.1 \
- percent-encoding-2.2.0 \
- phf-0.8.0 \
- phf_codegen-0.8.0 \
- phf_generator-0.8.0 \
+ percent-encoding-2.3.0 \
+ phf-0.10.1 \
+ phf_codegen-0.10.0 \
phf_generator-0.10.0 \
- phf_shared-0.8.0 \
phf_shared-0.10.0 \
- pin-project-lite-0.2.9 \
+ pin-project-lite-0.2.10 \
pin-utils-0.1.0 \
- pkg-config-0.3.26 \
+ pkg-config-0.3.27 \
ppv-lite86-0.2.17 \
precomputed-hash-0.1.1 \
proc-macro-error-1.0.4 \
proc-macro-error-attr-1.0.4 \
- proc-macro2-1.0.52 \
- quote-1.0.26 \
- rand-0.7.3 \
+ proc-macro2-1.0.63 \
+ quote-1.0.29 \
rand-0.8.5 \
- rand_chacha-0.2.2 \
rand_chacha-0.3.1 \
- rand_core-0.5.1 \
rand_core-0.6.4 \
- rand_hc-0.2.0 \
- rand_pcg-0.2.1 \
redox_syscall-0.2.16 \
+ redox_syscall-0.3.5 \
redox_termios-0.1.2 \
redox_users-0.4.3 \
- remove_dir_all-0.5.3 \
- reqwest-0.11.14 \
- rustc-demangle-0.1.21 \
- ryu-1.0.12 \
- schannel-0.1.21 \
+ reqwest-0.11.18 \
+ rustc-demangle-0.1.23 \
+ rustix-0.37.23 \
+ ryu-1.0.14 \
+ schannel-0.1.22 \
scopeguard-1.1.0 \
- security-framework-2.8.2 \
- security-framework-sys-2.8.0 \
- select-0.5.0 \
- serde-1.0.158 \
+ security-framework-2.9.1 \
+ security-framework-sys-2.9.0 \
+ select-0.6.0 \
+ serde-1.0.167 \
serde-value-0.7.0 \
- serde_derive-1.0.158 \
- serde_json-1.0.93 \
- serde_repr-0.1.10 \
+ serde_derive-1.0.167 \
+ serde_json-1.0.100 \
+ serde_repr-0.1.14 \
serde_urlencoded-0.7.1 \
serde_yaml-0.8.26 \
signal-hook-0.3.15 \
signal-hook-mio-0.2.3 \
signal-hook-registry-1.4.1 \
siphasher-0.3.10 \
- slab-0.4.7 \
- smallvec-1.10.0 \
- socket2-0.4.7 \
+ slab-0.4.8 \
+ smallvec-1.11.0 \
+ socket2-0.4.9 \
stable_deref_trait-1.2.0 \
- string_cache-0.8.4 \
+ string_cache-0.8.7 \
string_cache_codegen-0.5.2 \
strsim-0.8.0 \
- strsim-0.10.0 \
structopt-0.3.26 \
structopt-derive-0.4.18 \
syn-1.0.57 \
- syn-2.0.3 \
- tempfile-3.3.0 \
+ syn-2.0.23 \
+ tempfile-3.6.0 \
tendril-0.4.3 \
term_size-0.3.2 \
termion-1.5.6 \
textwrap-0.11.0 \
- thiserror-1.0.38 \
- thiserror-impl-1.0.38 \
- thread-id-4.0.0 \
+ thiserror-1.0.43 \
+ thiserror-impl-1.0.43 \
+ thread-id-4.1.0 \
time-0.1.45 \
- time-0.3.15 \
+ time-0.3.22 \
+ time-core-0.1.1 \
+ time-macros-0.2.9 \
tinyvec-1.6.0 \
tinyvec_macros-0.1.1 \
- tokio-1.25.0 \
+ tokio-1.29.1 \
tokio-native-tls-0.3.1 \
- tokio-util-0.7.6 \
+ tokio-util-0.7.8 \
toml-0.5.11 \
tower-service-0.3.2 \
tracing-0.1.37 \
- tracing-core-0.1.30 \
+ tracing-core-0.1.31 \
try-lock-0.2.4 \
typemap-ors-1.0.0 \
- unicode-bidi-0.3.10 \
- unicode-ident-1.0.6 \
+ unicode-bidi-0.3.13 \
+ unicode-ident-1.0.10 \
unicode-normalization-0.1.22 \
unicode-segmentation-1.10.1 \
unicode-width-0.1.10 \
unicode-xid-0.2.4 \
unsafe-any-ors-1.0.0 \
- url-2.3.1 \
+ url-2.4.0 \
+ urlencoding-2.1.2 \
utf-8-0.7.6 \
uuid-0.8.2 \
vcpkg-0.2.15 \
vec_map-0.8.2 \
version_check-0.9.4 \
- want-0.3.0 \
- wasi-0.9.0+wasi-snapshot-preview1 \
+ want-0.3.1 \
wasi-0.10.0+wasi-snapshot-preview1 \
wasi-0.11.0+wasi-snapshot-preview1 \
- wasm-bindgen-0.2.72 \
- wasm-bindgen-backend-0.2.72 \
- wasm-bindgen-futures-0.4.22 \
- wasm-bindgen-macro-0.2.72 \
- wasm-bindgen-macro-support-0.2.72 \
- wasm-bindgen-shared-0.2.72 \
- web-sys-0.3.49 \
+ wasm-bindgen-0.2.87 \
+ wasm-bindgen-backend-0.2.87 \
+ wasm-bindgen-futures-0.4.37 \
+ wasm-bindgen-macro-0.2.87 \
+ wasm-bindgen-macro-support-0.2.87 \
+ wasm-bindgen-shared-0.2.87 \
+ web-sys-0.3.64 \
winapi-0.3.9 \
winapi-i686-pc-windows-gnu-0.4.0 \
winapi-x86_64-pc-windows-gnu-0.4.0 \
- windows-sys-0.42.0 \
- windows-sys-0.45.0 \
- windows-targets-0.42.1 \
- windows_aarch64_gnullvm-0.42.1 \
- windows_aarch64_msvc-0.42.1 \
- windows_i686_gnu-0.42.1 \
- windows_i686_msvc-0.42.1 \
- windows_x86_64_gnu-0.42.1 \
- windows_x86_64_gnullvm-0.42.1 \
- windows_x86_64_msvc-0.42.1 \
+ windows-0.48.0 \
+ windows-sys-0.48.0 \
+ windows-targets-0.48.1 \
+ windows_aarch64_gnullvm-0.48.0 \
+ windows_aarch64_msvc-0.48.0 \
+ windows_i686_gnu-0.48.0 \
+ windows_i686_msvc-0.48.0 \
+ windows_x86_64_gnu-0.48.0 \
+ windows_x86_64_gnullvm-0.48.0 \
+ windows_x86_64_msvc-0.48.0 \
winreg-0.5.1 \
winreg-0.10.1 \
xi-unicode-0.3.0 \
- xml5ever-0.16.2 \
+ xml5ever-0.17.0 \
yaml-rust-0.4.5