aboutsummaryrefslogtreecommitdiff
path: root/www/zope-cmf/Makefile
diff options
context:
space:
mode:
authorNeil Blakey-Milner <nbm@FreeBSD.org>2000-10-21 00:03:16 +0000
committerNeil Blakey-Milner <nbm@FreeBSD.org>2000-10-21 00:03:16 +0000
commit064720b57ca8b54686ce7b684387ee74cebba077 (patch)
treea6adee1efcd7421e974d7476ece4c83474902d28 /www/zope-cmf/Makefile
parent110ef963e78809b24e5310e055e592228094a666 (diff)
downloadports-064720b57ca8b54686ce7b684387ee74cebba077.tar.gz
ports-064720b57ca8b54686ce7b684387ee74cebba077.zip
Add the Zope Portal Toolkit version 0.8.2-complete.
Notes
Notes: svn path=/head/; revision=34053
Diffstat (limited to 'www/zope-cmf/Makefile')
-rw-r--r--www/zope-cmf/Makefile37
1 files changed, 37 insertions, 0 deletions
diff --git a/www/zope-cmf/Makefile b/www/zope-cmf/Makefile
new file mode 100644
index 000000000000..e868daab5911
--- /dev/null
+++ b/www/zope-cmf/Makefile
@@ -0,0 +1,37 @@
+# New ports collection makefile for: Zope-PTK
+# Date created: 18 Sep 2000
+# Whom: Neil Blakey-Milner
+#
+# $FreeBSD$
+#
+
+PORTNAME= zope-ptk
+PORTVERSION= 0.8.2
+CATEGORIES= www zope
+MASTER_SITES= http://www.zope.org/Products/PTK/
+DISTNAME= ZopePTK-${PORTVERSION}-complete
+
+MAINTAINER= nbm@FreeBSD.org
+
+RUN_DEPENDS= ${LOCALBASE}/${SZOPEBASEDIR}/z2.py:${PORTSDIR}/www/zope
+
+NO_BUILD= YES
+NO_WRKSUBDIR= YES
+
+DIST_SUBDIR= zope
+
+# You can change this in the environment if you like.
+SZOPEBASEDIR?= www/Zope
+
+# Don't change these
+ZOPEBASEDIR= ${PREFIX}/${SZOPEBASEDIR}
+ZOPEPRODUCTNAME=
+ZOPEPRODUCTDIR= lib/python/Products
+
+PLIST_SUB= ZOPEBASEDIR=${SZOPEBASEDIR}
+
+do-install:
+ @${CP} -R ${WRKSRC}/${ZOPEPRODUCTDIR}/ \
+ ${ZOPEBASEDIR}/${ZOPEPRODUCTDIR}/
+
+.include <bsd.port.mk>