aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorStefan Eßer <se@FreeBSD.org>2023-11-21 19:57:15 +0000
committerStefan Eßer <se@FreeBSD.org>2023-11-21 19:57:15 +0000
commitb4123d933a916029d57e3b904cd6eb208add4d97 (patch)
tree26521d9075f402708c743cd075552de1c117c2c4 /www
parentf35110cb5d3ab83a1e73c4f7a08ddc2b835aa057 (diff)
downloadports-b4123d933a916029d57e3b904cd6eb208add4d97.tar.gz
ports-b4123d933a916029d57e3b904cd6eb208add4d97.zip
www/manpageblog: upgrade to version 1.1
Major changes: - OpenGraph support - Logo support in RSS feed - Fixed dynamic word wrap limit - Validating config options
Diffstat (limited to 'www')
-rw-r--r--www/manpageblog/Makefile3
-rw-r--r--www/manpageblog/distinfo6
-rw-r--r--www/manpageblog/pkg-plist4
3 files changed, 8 insertions, 5 deletions
diff --git a/www/manpageblog/Makefile b/www/manpageblog/Makefile
index 64047215578c..344c5285e2a3 100644
--- a/www/manpageblog/Makefile
+++ b/www/manpageblog/Makefile
@@ -1,5 +1,6 @@
PORTNAME= manpageblog
-DISTVERSION= 1.0
+DISTVERSIONPREFIX= v
+DISTVERSION= 1.1
CATEGORIES= www
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
diff --git a/www/manpageblog/distinfo b/www/manpageblog/distinfo
index 8231cbf9e113..cafe67b23ee0 100644
--- a/www/manpageblog/distinfo
+++ b/www/manpageblog/distinfo
@@ -1,3 +1,3 @@
-TIMESTAMP = 1699804356
-SHA256 (gyptazy-manpageblog-1.0_GH0.tar.gz) = d31372b6a9ef8e6e2ceaba301e646ec2ace392fb2860233c0c325ff160c8e18b
-SIZE (gyptazy-manpageblog-1.0_GH0.tar.gz) = 10956
+TIMESTAMP = 1700127361
+SHA256 (gyptazy-manpageblog-v1.1_GH0.tar.gz) = e57dd1c6c1ac530b9b4a3eb300bb840a8f62e7288495a51daa975e7b069daa5a
+SIZE (gyptazy-manpageblog-v1.1_GH0.tar.gz) = 12318
diff --git a/www/manpageblog/pkg-plist b/www/manpageblog/pkg-plist
index 9bf176ad3d01..d992b75776f1 100644
--- a/www/manpageblog/pkg-plist
+++ b/www/manpageblog/pkg-plist
@@ -11,5 +11,7 @@ bin/manpageblog
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/blog.conf
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/content/_index.html
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/content/about.html
-%%PORTEXAMPLES%%%%EXAMPLESDIR%%/content/blog/2023-11-11-manpageblog-release-1.0.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/content/blog/2023-11-11-manpageblog-release-1-0.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/content/blog/2023-11-13-manpageblog-now-available-in-freebsd-ports.md
+%%PORTEXAMPLES%%%%EXAMPLESDIR%%/content/blog/2023-11-15-manpageblog-release-1-1.md
%%PORTEXAMPLES%%%%EXAMPLESDIR%%/content/contact.html