aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorEmanuel Haupt <ehaupt@FreeBSD.org>2013-07-24 08:19:07 +0000
committerEmanuel Haupt <ehaupt@FreeBSD.org>2013-07-24 08:19:07 +0000
commitea0f02dfebcf6f0fcd923aaa8f2eb7804f82004a (patch)
tree914f8ade1b480422b15cf7e276709aef4c875c09 /www
parentf24aed2e655767d630543304d5bed3593279722e (diff)
downloadports-ea0f02dfebcf6f0fcd923aaa8f2eb7804f82004a.tar.gz
ports-ea0f02dfebcf6f0fcd923aaa8f2eb7804f82004a.zip
Remove MAKE_JOBS_SAFE which is now default.
Notes
Notes: svn path=/head/; revision=323578
Diffstat (limited to 'www')
-rw-r--r--www/httest/Makefile1
-rw-r--r--www/p5-Catalyst-View-XML-Feed/Makefile1
-rw-r--r--www/p5-Google-Search/Makefile1
-rw-r--r--www/p5-HTML-DOM/Makefile1
-rw-r--r--www/p5-JE/Makefile1
-rw-r--r--www/p5-Reddit/Makefile1
-rw-r--r--www/p5-WWW-Scripter-Plugin-Ajax/Makefile1
-rw-r--r--www/p5-WWW-Scripter-Plugin-JavaScript/Makefile1
-rw-r--r--www/p5-WWW-Scripter/Makefile1
9 files changed, 0 insertions, 9 deletions
diff --git a/www/httest/Makefile b/www/httest/Makefile
index 0f03995df281..b588b56aa29d 100644
--- a/www/httest/Makefile
+++ b/www/httest/Makefile
@@ -25,7 +25,6 @@ CONFIGURE_ARGS= --enable-lua-module \
--with-ssl="${OPENSSLLIB}"
CPPFLAGS+= -I${LUA_INCDIR}
GNU_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
USES= iconv
USE_LUA= yes
USE_OPENSSL= yes
diff --git a/www/p5-Catalyst-View-XML-Feed/Makefile b/www/p5-Catalyst-View-XML-Feed/Makefile
index 27d16ddc2ec9..9b85c398dc1c 100644
--- a/www/p5-Catalyst-View-XML-Feed/Makefile
+++ b/www/p5-Catalyst-View-XML-Feed/Makefile
@@ -16,7 +16,6 @@ BUILD_DEPENDS= p5-Catalyst-Runtime>0:${PORTSDIR}/www/p5-Catalyst-Runtime \
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
MAN3= Catalyst::View::XML::Feed.3
diff --git a/www/p5-Google-Search/Makefile b/www/p5-Google-Search/Makefile
index b6850bab27c6..147ec318296c 100644
--- a/www/p5-Google-Search/Makefile
+++ b/www/p5-Google-Search/Makefile
@@ -20,7 +20,6 @@ RUN_DEPENDS= p5-Any-Moose>=0:${PORTSDIR}/devel/p5-Any-Moose \
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
MAN3= Google::Search.3 Google::Search::Result.3
diff --git a/www/p5-HTML-DOM/Makefile b/www/p5-HTML-DOM/Makefile
index 04069d97f483..f52f0bc0a547 100644
--- a/www/p5-HTML-DOM/Makefile
+++ b/www/p5-HTML-DOM/Makefile
@@ -21,7 +21,6 @@ BUILD_DEPENDS= p5-CSS-DOM>=0:${PORTSDIR}/www/p5-CSS-DOM \
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
.include <bsd.port.pre.mk>
.include "${MASTERDIR}/Makefile.man"
diff --git a/www/p5-JE/Makefile b/www/p5-JE/Makefile
index 2748f76453ec..c82762a0dc89 100644
--- a/www/p5-JE/Makefile
+++ b/www/p5-JE/Makefile
@@ -16,7 +16,6 @@ RUN_DEPENDS= p5-TimeDate>0:${PORTSDIR}/devel/p5-TimeDate \
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
MAN3= JE::Object.3 JE::_FieldHash.3 JE::String.3 \
JE::Object::Boolean.3 JE::Object::Number.3 \
diff --git a/www/p5-Reddit/Makefile b/www/p5-Reddit/Makefile
index 2815fea11a74..73cb4f243e49 100644
--- a/www/p5-Reddit/Makefile
+++ b/www/p5-Reddit/Makefile
@@ -21,7 +21,6 @@ RUN_DEPENDS= p5-Moose>=0:${PORTSDIR}/devel/p5-Moose \
p5-libwww>=5.829:${PORTSDIR}/www/p5-libwww
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
MAN3= Reddit.3
diff --git a/www/p5-WWW-Scripter-Plugin-Ajax/Makefile b/www/p5-WWW-Scripter-Plugin-Ajax/Makefile
index 9950de1c6b03..a129e6765115 100644
--- a/www/p5-WWW-Scripter-Plugin-Ajax/Makefile
+++ b/www/p5-WWW-Scripter-Plugin-Ajax/Makefile
@@ -15,7 +15,6 @@ RUN_DEPENDS= p5-WWW-Scripter-Plugin-JavaScript>0:${PORTSDIR}/www/p5-WWW-Scripter
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
MAN3= WWW::Scripter::Plugin::Ajax.3
diff --git a/www/p5-WWW-Scripter-Plugin-JavaScript/Makefile b/www/p5-WWW-Scripter-Plugin-JavaScript/Makefile
index a19b595dc361..b9f6f2b3dd41 100644
--- a/www/p5-WWW-Scripter-Plugin-JavaScript/Makefile
+++ b/www/p5-WWW-Scripter-Plugin-JavaScript/Makefile
@@ -15,7 +15,6 @@ RUN_DEPENDS= p5-WWW-Scripter>0:${PORTSDIR}/www/p5-WWW-Scripter \
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
MAN3= WWW::Scripter::Plugin::JavaScript.3 \
WWW::Scripter::Plugin::JavaScript::JE.3
diff --git a/www/p5-WWW-Scripter/Makefile b/www/p5-WWW-Scripter/Makefile
index 83f27ed214a9..a9c60916015b 100644
--- a/www/p5-WWW-Scripter/Makefile
+++ b/www/p5-WWW-Scripter/Makefile
@@ -17,7 +17,6 @@ RUN_DEPENDS= p5-libwww>=5.829:${PORTSDIR}/www/p5-libwww \
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
-MAKE_JOBS_SAFE= yes
MAN3= WWW::Scripter::Location.3 WWW::Scripter.3 \
WWW::Scripter::History.3 WWW::Scripter::WindowGroup.3