aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/cursor-neutral-white-theme/Makefile
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2010-12-31 03:36:02 +0000
committerSteve Wills <swills@FreeBSD.org>2010-12-31 03:36:02 +0000
commit6fb42e09e5b0340b1f6c4df595d8af66e3c10790 (patch)
treeaff2960363bb8ddd284db0ce5e3dc886bf2e1eab /x11-themes/cursor-neutral-white-theme/Makefile
parent6f0badb2b5316489f560b4caf6bcf4cd8acfa6e9 (diff)
downloadports-6fb42e09e5b0340b1f6c4df595d8af66e3c10790.tar.gz
ports-6fb42e09e5b0340b1f6c4df595d8af66e3c10790.zip
Cursor theme based on Neutral (and jaguarx) theme,
which changes all black cursors to white. WWW: http://gnome-look.org/content/show.php/Neutral%2B%2B+White?content=108143 PR: ports/152719 Submitted by: Grzegorz Blach <magik at roorback.net> Approved by: wxs (mentor)
Notes
Notes: svn path=/head/; revision=267190
Diffstat (limited to 'x11-themes/cursor-neutral-white-theme/Makefile')
-rw-r--r--x11-themes/cursor-neutral-white-theme/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/cursor-neutral-white-theme/Makefile b/x11-themes/cursor-neutral-white-theme/Makefile
new file mode 100644
index 000000000000..2e577f88382a
--- /dev/null
+++ b/x11-themes/cursor-neutral-white-theme/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cursor-neutral-white-theme
+# Date created: 28 Nov 2010
+# Whom: Grzegorz Blach <magik@roorback.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cursor-neutral-white-theme
+DISTVERSION= 1.1
+CATEGORIES= x11-themes
+MASTER_SITES= http://www.gnome-look.org/CONTENT/content-files/
+DISTNAME= 108143-Neutral++_White-${DISTVERSION}
+
+MAINTAINER= magik@roorback.net
+COMMENT= White cursor theme based on neutral
+
+USE_BZIP2= yes
+NO_BUILD= yes
+
+WRKSRC= ${WRKDIR}/Neutral++_White
+
+do-install:
+ @${MKDIR} ${PREFIX}/lib/X11/icons/Neutral++_White/cursors
+ cd ${WRKSRC}/cursors \
+ && ${INSTALL_DATA} * ${PREFIX}/lib/X11/icons/Neutral++_White/cursors
+
+.include <bsd.port.mk>