aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/p5-Tk-HistEntry/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2001-05-28 13:43:42 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2001-05-28 13:43:42 +0000
commitc53b761b51d7a0db2750bf78e84aab6f82caa525 (patch)
treeaaec9bc6a88a9b9f9f585d6eeb0acc35f2bd83a3 /x11-toolkits/p5-Tk-HistEntry/Makefile
parent1ab542c7b38426a47a39d62cb3449e6e338b6e71 (diff)
downloadports-c53b761b51d7a0db2750bf78e84aab6f82caa525.tar.gz
ports-c53b761b51d7a0db2750bf78e84aab6f82caa525.zip
Tk::HistEntry - Entry widget with history capability
Notes
Notes: svn path=/head/; revision=43197
Diffstat (limited to 'x11-toolkits/p5-Tk-HistEntry/Makefile')
-rw-r--r--x11-toolkits/p5-Tk-HistEntry/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-toolkits/p5-Tk-HistEntry/Makefile b/x11-toolkits/p5-Tk-HistEntry/Makefile
new file mode 100644
index 000000000000..8dbda2ce0950
--- /dev/null
+++ b/x11-toolkits/p5-Tk-HistEntry/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Tk-HistEntry
+# Date created: May 28 2001
+# Whom: vanilla
+#
+# $FreeBSD$
+#
+
+PORTNAME= Tk-HistEntry
+PORTVERSION= 0.37
+CATEGORIES= x11-toolkits perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Tk
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= ports@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Tk.pm:${PORTSDIR}/x11-toolkits/p5-Tk
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3PREFIX= ${LOCALBASE}/lib/perl5/${PERL_VERSION}
+MAN3= Tk::HistEntry.3
+
+.include <bsd.port.mk>