aboutsummaryrefslogtreecommitdiff
path: root/x11-wm/phluid/Makefile
diff options
context:
space:
mode:
authorYukihiro Nakai <nakai@FreeBSD.org>2001-08-10 19:58:12 +0000
committerYukihiro Nakai <nakai@FreeBSD.org>2001-08-10 19:58:12 +0000
commit05c68067f780040135457ed2abd33719491bf19b (patch)
tree8bc1a7bc914e0c263aabe7ffa425f513bca21279 /x11-wm/phluid/Makefile
parent42e04858aeecf7753cfb64e75af2f23680ff6176 (diff)
downloadports-05c68067f780040135457ed2abd33719491bf19b.tar.gz
ports-05c68067f780040135457ed2abd33719491bf19b.zip
a window manager that emphasizes efficiency, speed, and beauty
Notes
Notes: svn path=/head/; revision=46052
Diffstat (limited to 'x11-wm/phluid/Makefile')
-rw-r--r--x11-wm/phluid/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-wm/phluid/Makefile b/x11-wm/phluid/Makefile
new file mode 100644
index 000000000000..b51acda2fe6b
--- /dev/null
+++ b/x11-wm/phluid/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: phluid
+# Date created: 11 August 2001
+# Whom: Yukihiro Nakai <nakai@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= phluid
+PORTVERSION= 0.0.3
+CATEGORIES= x11-wm
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= phluid
+
+LIB_DEPENDS= Imlib2.1:${PORTSDIR}/graphics/imlib2
+
+MAINTAINER= nakai@FreeBSD.org
+
+USE_X_PREFIX= yes
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+CONFIGURE_ENV= CPPFLAGS='-I${X11BASE}/include' \
+ LIBS='-L${X11BASE}/lib -lX11'
+
+.include <bsd.port.mk>