aboutsummaryrefslogtreecommitdiff
path: root/x11/taiga
diff options
context:
space:
mode:
authorPiotr Kubaj <pkubaj@FreeBSD.org>2021-01-17 22:52:18 +0000
committerPiotr Kubaj <pkubaj@FreeBSD.org>2021-01-17 22:52:18 +0000
commita57b09356c03d650432349d8b8e5ce2792fca1ab (patch)
tree0d2924b44b11e883b0cb5e28af168f5e1d2498c8 /x11/taiga
parent045b9bf7757358f0285644a4401e436695102b8c (diff)
downloadports-a57b09356c03d650432349d8b8e5ce2792fca1ab.tar.gz
ports-a57b09356c03d650432349d8b8e5ce2792fca1ab.zip
x11/taiga: fix build on GCC architectures
../src/taiga.c:142: error: 'for' loop initial declaration used outside C99 mode
Notes
Notes: svn path=/head/; revision=561882
Diffstat (limited to 'x11/taiga')
-rw-r--r--x11/taiga/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/x11/taiga/Makefile b/x11/taiga/Makefile
index 9862784ddcc6..6e619b848f3e 100644
--- a/x11/taiga/Makefile
+++ b/x11/taiga/Makefile
@@ -17,6 +17,7 @@ LIB_DEPENDS= libwayland-client.so:graphics/wayland \
libavcodec.so:multimedia/ffmpeg
USES= compiler:c11 meson pkgconfig
+USE_CSTD= c99
CPPFLAGS+= -D_WITH_GETLINE # XXX Remove after FreeBSD 11 EOL
PLIST_FILES= bin/${PORTNAME}