aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Tools/make_index6
-rw-r--r--Tools/portbuild/README4
-rwxr-xr-xTools/portbuild/scripts/allgohans6
-rwxr-xr-xTools/portbuild/scripts/buildfailure2
-rwxr-xr-xTools/portbuild/scripts/checkmachines4
-rwxr-xr-xTools/portbuild/scripts/clean-chroot2
-rwxr-xr-xTools/portbuild/scripts/dopackages22
-rwxr-xr-xTools/portbuild/scripts/makeduds2
-rwxr-xr-xTools/portbuild/scripts/makeworld4
-rw-r--r--Tools/portbuild/scripts/pnohang.c2
-rwxr-xr-xTools/portbuild/scripts/portbuild6
-rwxr-xr-xTools/portbuild/scripts/prunepkgs2
-rwxr-xr-xTools/portbuild/scripts/setupnode2
-rwxr-xr-xTools/scripts/MOVEDlint.awk2
-rw-r--r--Tools/scripts/README4
-rw-r--r--Tools/scripts/README.patchtool2
-rwxr-xr-xTools/scripts/addport2
-rwxr-xr-xTools/scripts/chkdepschain.py2
-rwxr-xr-xTools/scripts/chkmodules.pl2
-rwxr-xr-xTools/scripts/close-pr4
-rwxr-xr-xTools/scripts/consistency-check2
-rwxr-xr-xTools/scripts/getpr2
-rwxr-xr-xTools/scripts/gnomedepends.py2
-rwxr-xr-xTools/scripts/mkptools/mkpextr2
-rw-r--r--Tools/scripts/parse-kdump.tcl4
-rwxr-xr-xTools/scripts/patchtool.py2
-rwxr-xr-xTools/scripts/portsearch4
-rwxr-xr-xTools/scripts/update-patches4
28 files changed, 52 insertions, 52 deletions
diff --git a/Tools/make_index b/Tools/make_index
index 0d23456d4686..d5b5d9e3fc8c 100644
--- a/Tools/make_index
+++ b/Tools/make_index
@@ -42,7 +42,7 @@ sub recurse {
foreach $name (@{$pkg->{edep}}) {
recurse($index{$name});
push(@deps, @{$index{$name}->{rdep}});
- }
+ }
$pkg->{edep} = uniqify(@{$pkg->{edep}}, @deps);
# same as above except for patch-depends this time
@@ -132,7 +132,7 @@ foreach $name (keys %index) {
my @edep = map { by_path($_, $name) } @{$pkg->{edep}};
$pkg->{edep} = \@edep;
}
- #
+ #
if (@{$pkg->{pdep}}) {
my @pdep = map { by_path($_, $name) } @{$pkg->{pdep}};
$pkg->{pdep} = \@pdep;
@@ -157,7 +157,7 @@ foreach $name (keys %index) {
# With all that done we're finally ready to write out the new
# INDEX file one port at a time.
foreach $name (@names) {
- my $pkg = $index{$name};
+ my $pkg = $index{$name};
if (exists $pkg->{'PRINTED'}) {
print STDERR "Warning: Duplicate INDEX entry: $name\n";
} else {
diff --git a/Tools/portbuild/README b/Tools/portbuild/README
index a65eddc47ee2..72e7beee0284 100644
--- a/Tools/portbuild/README
+++ b/Tools/portbuild/README
@@ -24,7 +24,7 @@ find.
exported to the build machines. (Hint: you should probably add
"-alldirs" to /etc/exports.)
- (3) Setup ssh for root between the build machines and the master. It
+ (3) Setup ssh for root between the build machines and the master. It
has to work in both directions.
(4) Put the list of machines you have in "mlist". There is a sample
@@ -38,7 +38,7 @@ find.
Because it takes the integer value this algorithm will select machines
with loads in a certain range, not just the single least loaded machine.
- Note that you can put the master here as well, but our experience
+ Note that you can put the master here as well, but our experience
is that our NFS is likely to act up when the master is too busy.
Even with a two-processor P6-200, we had to refrain from running
any compilations on the master to get NFS to work reliably.
diff --git a/Tools/portbuild/scripts/allgohans b/Tools/portbuild/scripts/allgohans
index 2caa379809a6..aa851b729e7c 100755
--- a/Tools/portbuild/scripts/allgohans
+++ b/Tools/portbuild/scripts/allgohans
@@ -10,9 +10,9 @@ doarch() {
echo "Invalid arch"
exit 1
fi
-
+
machines=$(awk '{print $1}' ${pb}/${arch}/mlist)
-
+
for i in ${machines}; do
. ${pb}/${arch}/portbuild.conf
if [ -f "${pb}/${arch}/portbuild.${i}" ]; then
@@ -26,7 +26,7 @@ doarch() {
}
id=$(whoami)
-if [ "${id}" = "root" ]; then
+if [ "${id}" = "root" ]; then
arch=$1
shift
root=1
diff --git a/Tools/portbuild/scripts/buildfailure b/Tools/portbuild/scripts/buildfailure
index 8194e080fc29..e15d8de0c975 100755
--- a/Tools/portbuild/scripts/buildfailure
+++ b/Tools/portbuild/scripts/buildfailure
@@ -1,6 +1,6 @@
#!/bin/sh
#
-# buildfailure <arch> <branch> <pkgname>
+# buildfailure <arch> <branch> <pkgname>
cleanup() {
echo "Problem writing new failure file!"
diff --git a/Tools/portbuild/scripts/checkmachines b/Tools/portbuild/scripts/checkmachines
index c6108d63b0a4..fe3ac9ff8d22 100755
--- a/Tools/portbuild/scripts/checkmachines
+++ b/Tools/portbuild/scripts/checkmachines
@@ -8,7 +8,7 @@
# information has been updated in the last 15 seconds (should be updated by
# the reportload script every 5 seconds). If so, then divide the number of
# running jobs on the client by its weighting in mlist, and output the
-# machine(s) with the minimum value to ${buildroot}/ulist.
+# machine(s) with the minimum value to ${buildroot}/ulist.
#
# Dividing by the weight has the effect of grouping machines with similar
# job load (e.g. a weight of 5 will rank machines with job loads 0, 1, 2, 3, 4
@@ -23,7 +23,7 @@ arches=$*
while true; do
for i in ${arches}; do
mlist=${buildroot}/${i}/mlist
-
+
set $(cat $mlist)
while [ $# -gt 0 ]; do
m=$1
diff --git a/Tools/portbuild/scripts/clean-chroot b/Tools/portbuild/scripts/clean-chroot
index bb9a89925e1c..3911470fd284 100755
--- a/Tools/portbuild/scripts/clean-chroot
+++ b/Tools/portbuild/scripts/clean-chroot
@@ -18,7 +18,7 @@ fi
if [ ${arch} = "i386" ]; then
chroot ${chroot} umount -f /compat/linux/proc
fi
-
+
umount -f ${chroot}/a/ports 2> /dev/null
umount -f ${chroot}/usr/opt/doc 2> /dev/null
umount -f ${chroot}/usr/src 2> /dev/null
diff --git a/Tools/portbuild/scripts/dopackages b/Tools/portbuild/scripts/dopackages
index f33f3b71e40d..1f3e475cef64 100755
--- a/Tools/portbuild/scripts/dopackages
+++ b/Tools/portbuild/scripts/dopackages
@@ -99,7 +99,7 @@ restrictedlist () {
echo "restricted list generation ended at $(date)"
echo $(grep -c '^#' ${pb}/${arch}/${branch}/restricted.sh) "ports in ${pb}/${arch}/${branch}/restricted.sh"
}
-
+
# usage: cdromlist pb scripts branch
cdromlist () {
pb=$1
@@ -316,7 +316,7 @@ if [ "$skipstart" = 0 ]; then
cvs -qR update -PdA
# XXX Check for conflicts
fi
-
+
if [ "$nocvs" = 0 ]; then
echo "================================================"
echo "running cvs update on ${SRCBASE}"
@@ -330,8 +330,8 @@ if [ "$skipstart" = 0 ]; then
echo "running make checksubdirs"
echo "================================================"
cd ${PORTSDIR}
- make checksubdirs
-
+ make checksubdirs
+
# this one not run in background to check return status
if [ "$noduds" = 0 ]; then
makeduds ${pb} ${arch} ${scripts} ${branch}
@@ -362,13 +362,13 @@ if [ "$skipstart" = 0 ]; then
if [ "$norestr" = 0 ]; then
restrictedlist ${pb} ${arch} ${scripts} ${branch} &
fi
-
+
if [ "$cdrom" = 1 ]; then
cdromlist ${pb} ${arch} ${scripts} ${branch} &
fi
${scripts}/makeparallel ${arch} ${branch}
-
+
if [ "$nodummy" = 0 ]; then
dummypkgs=""
for i in ${dummyports}; do
@@ -379,7 +379,7 @@ if [ "$skipstart" = 0 ]; then
fi
done
fi
-
+
cd ${pb}/${arch}
mkdir -p ${pb}/${arch}/${branch}/bak
cd ${pb}/${arch}/${branch}/bak
@@ -405,7 +405,7 @@ if [ "$skipstart" = 0 ]; then
echo "Removing $(wc -l ${pb}/${arch}/${branch}/.oldports) packages in preparation for incremental build"
rm ${INDEXFILE}.old1 ${INDEXFILE}.1
-
+
cd ${PACKAGES}/All
sed "s,$,${PKGSUFFIX}," ${pb}/${arch}/${branch}/.oldports | xargs rm -f
${scripts}/prunepkgs ${PORTSDIR}/${INDEXFILE} ${PACKAGES}
@@ -464,7 +464,7 @@ wait
if [ "$nobuild" = 0 ]; then
cd ${pb}/${arch}/${branch}
- if [ "$cont" = 1 ]; then
+ if [ "$cont" = 1 ]; then
find errors/ -name \*.log | sed -e 's,\.log$,,' -e 's,^errors/,,' >> duds.errors
cat duds duds.errors | sort -u > duds.new
mv duds.new duds
@@ -497,7 +497,7 @@ if [ "$nobuild" = 0 ]; then
cd ${pb}/${arch}/${branch}
if grep -qE '(ptimeout|pnohang): killing' make.0; then
echo "The following port(s) timed out:"
- grep -E '(ptimeout|pnohang): killing' make.0 | sed -e 's/^.*ptimeout:/ptimeout:/' -e 's/^.*pnohang:/pnohang:/'
+ grep -E '(ptimeout|pnohang): killing' make.0 | sed -e 's/^.*ptimeout:/ptimeout:/' -e 's/^.*pnohang:/pnohang:/'
fi
ls -asFlrt ${pb}/${arch}/${branch}/packages/All > ${pb}/${arch}/${branch}/logs/ls-lrt-1
@@ -547,7 +547,7 @@ if grep -qE '(ptimeout|pnohang): killing' make.1; then
fi
# Clean up temporary duds file
-if [ "$cont" = 1 ]; then
+if [ "$cont" = 1 ]; then
cp duds.orig duds
fi
diff --git a/Tools/portbuild/scripts/makeduds b/Tools/portbuild/scripts/makeduds
index e52326d0cd21..a394f7b5acf9 100755
--- a/Tools/portbuild/scripts/makeduds
+++ b/Tools/portbuild/scripts/makeduds
@@ -37,4 +37,4 @@ sort ${duds} > ${duds}.tmp
mv -f ${duds}.tmp ${duds}
cp ${duds} ${duds}.orig
-grep -Ff ${duds}.orig ${index} | cut -f 1 -d \| > ${duds}.full
+grep -Ff ${duds}.orig ${index} | cut -f 1 -d \| > ${duds}.full
diff --git a/Tools/portbuild/scripts/makeworld b/Tools/portbuild/scripts/makeworld
index 7ad01f86d6af..9b50c2d3907d 100755
--- a/Tools/portbuild/scripts/makeworld
+++ b/Tools/portbuild/scripts/makeworld
@@ -44,7 +44,7 @@ fi
if [ "$nocvs" = "0" ]; then
echo "==> Updating source tree"
- cvs -Rq update -Pd
+ cvs -Rq update -Pd
error=$?
if [ "$error" != "0" ]; then
exit 1
@@ -60,7 +60,7 @@ if [ "$error" != "0" ]; then
exit $?
fi
-echo "==> Cleaning up chroot"
+echo "==> Cleaning up chroot"
rm -rf /var/chroot/
chflags -R noschg /var/chroot/
rm -rf /var/chroot/
diff --git a/Tools/portbuild/scripts/pnohang.c b/Tools/portbuild/scripts/pnohang.c
index a85b7b5181af..664020a61aed 100644
--- a/Tools/portbuild/scripts/pnohang.c
+++ b/Tools/portbuild/scripts/pnohang.c
@@ -65,7 +65,7 @@ main(int argc, char *argv[])
sigemptyset(&sv.sa_mask);
sv.sa_flags = 0;
sigaction(SIGTERM, &sv, 0);
-
+
/* parent */
child = wait(&status);
/*printf("exited child is %d, status is %d\n", child, status);*/
diff --git a/Tools/portbuild/scripts/portbuild b/Tools/portbuild/scripts/portbuild
index 50effd8234ad..5b3df12fc56f 100755
--- a/Tools/portbuild/scripts/portbuild
+++ b/Tools/portbuild/scripts/portbuild
@@ -8,7 +8,7 @@ mount_fs()
mntpt=$2
master=$3
- if [ ${disconnected} = 1 ]; then
+ if [ ${disconnected} = 1 ]; then
mount -t nullfs -r ${fs} ${mntpt}
else
mount -o nfsv3,intr -r ${master}:${fs} ${mntpt}
@@ -43,12 +43,12 @@ cleanup()
pkgname=$5
#umount ${chroot}/proc
-
+
echo ARCH=${arch}
if [ ${arch} = "i386" ]; then
umount -f ${chroot}/compat/linux/proc
fi
-
+
umount -f ${chroot}/a/ports
umount -f ${chroot}/usr/opt/doc
umount -f ${chroot}/usr/src
diff --git a/Tools/portbuild/scripts/prunepkgs b/Tools/portbuild/scripts/prunepkgs
index f46eaafe9426..30521eee558c 100755
--- a/Tools/portbuild/scripts/prunepkgs
+++ b/Tools/portbuild/scripts/prunepkgs
@@ -17,7 +17,7 @@ testprunelink() {
if [ ! -e $1/ ]; then
dest=$(readlink $1)
echo "$1 -> $dest pruned."
- if [ "${dummy}" = "0" ]; then
+ if [ "${dummy}" = "0" ]; then
rm -f $1
fi
fi
diff --git a/Tools/portbuild/scripts/setupnode b/Tools/portbuild/scripts/setupnode
index a61c4edebfd3..a16d98ed389f 100755
--- a/Tools/portbuild/scripts/setupnode
+++ b/Tools/portbuild/scripts/setupnode
@@ -36,7 +36,7 @@ if [ "$nocopy" = 0 ]; then
echo "not copying bindist to $(hostname) since it is already up to date"
else
echo "copying bindist to $(hostname)"
- if [ ${disconnected} = 0 ]; then
+ if [ ${disconnected} = 0 ]; then
cp -p ${pb}/${arch}/${branch}/tarballs/bindist.tar ${tmpdir}/${branch}/tarballs
fi
fi
diff --git a/Tools/scripts/MOVEDlint.awk b/Tools/scripts/MOVEDlint.awk
index cf5a1a634edd..ff204b24b80d 100755
--- a/Tools/scripts/MOVEDlint.awk
+++ b/Tools/scripts/MOVEDlint.awk
@@ -60,7 +60,7 @@ $1 !~ /^[^\/]+\/[^\/]+$/ || $2 !~ /^([^\/]+\/[^\/]+)?$/ {
error[NR] = 1
next
}
-
+
$3 !~ /^20[0-3][0-9]-[01][0-9]-[0-3][0-9]$/ {
printf "%5d: missing YYYY-MM-DD date\n", NR | sort
error[NR] = 1
diff --git a/Tools/scripts/README b/Tools/scripts/README
index d523f2f9e3f4..3d14587f8048 100644
--- a/Tools/scripts/README
+++ b/Tools/scripts/README
@@ -20,7 +20,7 @@ getpr - downloads a problem report from GNATS and attempts to extract
the patch, shar, uuencoded file from it.
this probably needs to be checked for potential security problems.
gnomedepends - Analyse pkg/PLIST and give an advice as to which GNOME ports
- should be listes in {RUN,LIB}_DEPENDS for this port
+ should be listes in {RUN,LIB}_DEPENDS for this port
plist - automate (mostly, at least) pkg-plist generation
prpatch - just does `patch $1 < pr-patch' (pr-patch is created by getpr)
prdone - checks in the port, attempting to fill out the commit message using
@@ -40,7 +40,7 @@ Not on filesystem - jade from jade-1.2.1
Only on filesystem - jadefoo
No package md5 available for lessecho
File nsgmls owned by multiple packages sp-1.3.4,jade-1.2.1
-No filesystem md5 available for setuser, but it exists
+No filesystem md5 available for setuser, but it exists
For sgmlnorm, package md5 312d7b63d591e07629e0da4ae4a0ac07 is DIFFERENT from fs md5 of 19f1f901911b90d8e04c6ea69e1b0541!
change $do_md5 to 0 to not check md5, and $do_fs to 0 to not check for
diff --git a/Tools/scripts/README.patchtool b/Tools/scripts/README.patchtool
index 85204e7f91f5..1057d0e3ddd1 100644
--- a/Tools/scripts/README.patchtool
+++ b/Tools/scripts/README.patchtool
@@ -122,7 +122,7 @@ $ vi Makefile
$ make fetch makesum patch
[several patches are failing to apply cleanly]
$ cd work/foo-1.0
-[doing merging work, finally all changes are merged]
+[doing merging work, finally all changes are merged]
$ cd ../../ ; make all install
[compile and works like a charm]
$ pwd
diff --git a/Tools/scripts/addport b/Tools/scripts/addport
index dc8e9b6fa168..efeb6d3a4b40 100755
--- a/Tools/scripts/addport
+++ b/Tools/scripts/addport
@@ -210,7 +210,7 @@ foreach my $thisdir (@dirs) {
}
chomp(my $cvs_category = $category);
$cvs_category =~ s/-/_/g;
-
+
$module = "$l10nprefix{$category}$portname";
if ($interactive) {
diff --git a/Tools/scripts/chkdepschain.py b/Tools/scripts/chkdepschain.py
index f8d5c757507a..5055d23a88b5 100755
--- a/Tools/scripts/chkdepschain.py
+++ b/Tools/scripts/chkdepschain.py
@@ -187,7 +187,7 @@ class PortInfo:
topdeps.extend(botdeps)
self.__bt_deps = tuple(topdeps)
return self.__bt_deps
-
+
def get_rt_deps(self):
if self.__rt_deps == None:
topdeps = self.getdeps()
diff --git a/Tools/scripts/chkmodules.pl b/Tools/scripts/chkmodules.pl
index d1f97a857743..a789a79a65ba 100755
--- a/Tools/scripts/chkmodules.pl
+++ b/Tools/scripts/chkmodules.pl
@@ -114,7 +114,7 @@ print join("\n ",
print join("\n ",
"\nModules that are not sorted correctly:",
- map("$_: $missorted{$_}", sort { $a <=> $b } keys %missorted)), "\n"
+ map("$_: $missorted{$_}", sort { $a <=> $b } keys %missorted)), "\n"
if %missorted;
print join("\n ",
diff --git a/Tools/scripts/close-pr b/Tools/scripts/close-pr
index c1a9476fc98d..b336c6d5a82b 100755
--- a/Tools/scripts/close-pr
+++ b/Tools/scripts/close-pr
@@ -40,7 +40,7 @@ mode=local
usage="
local Usage: edit-pr [-V|--version] [-h|--help] PR
-network Usage: nedit-pr [-V|--version] [-h|--help] [-d|--directory gnats_db_alias]
+network Usage: nedit-pr [-V|--version] [-h|--help] [-d|--directory gnats_db_alias]
[-H|--host hostname] [-P|--port port_number]
[-v|--user userid] [-w|--passwd password] PR
"
@@ -208,7 +208,7 @@ while [ "$checking" != "" ]; do
echo "$errors"
read fixme
case "$fixme" in
- q* | Q*)
+ q* | Q*)
echo "PR $pr_id not updated: changed file is in $new.changed"
mv $new $new.changed
$PR_EDIT --unlock $pr_id
diff --git a/Tools/scripts/consistency-check b/Tools/scripts/consistency-check
index ccd29bdd0676..c47269180453 100755
--- a/Tools/scripts/consistency-check
+++ b/Tools/scripts/consistency-check
@@ -98,7 +98,7 @@ foreach (sort keys %files) {
"DIFFERENT from fs md5 of $fsmd5tmp!\n";
}
}
- }
+ }
}
exit;
diff --git a/Tools/scripts/getpr b/Tools/scripts/getpr
index 4a88af11a86e..a75012495cd0 100755
--- a/Tools/scripts/getpr
+++ b/Tools/scripts/getpr
@@ -5,7 +5,7 @@
# $FreeBSD$
#
-use strict;
+use strict;
my $pr = shift;
my $user = shift;
diff --git a/Tools/scripts/gnomedepends.py b/Tools/scripts/gnomedepends.py
index 74041a142f97..ab8774dd6ad4 100755
--- a/Tools/scripts/gnomedepends.py
+++ b/Tools/scripts/gnomedepends.py
@@ -2,7 +2,7 @@
#
# gnomedepends
# Analyse pkg/PLIST and give an advice as to which GNOME
-# ports should be listes in {RUN,LIB}_DEPENDS for this port
+# ports should be listes in {RUN,LIB}_DEPENDS for this port
#
# ----------------------------------------------------------------------------
# "THE BEER-WARE LICENSE" (Revision 42, (c) Poul-Henning Kamp):
diff --git a/Tools/scripts/mkptools/mkpextr b/Tools/scripts/mkptools/mkpextr
index 4e2fe8e97e69..fdac12d7d4ca 100755
--- a/Tools/scripts/mkptools/mkpextr
+++ b/Tools/scripts/mkptools/mkpextr
@@ -101,7 +101,7 @@ sub writemk {
appendvar("LIB_DEPENDS",
"gtk12.2:\${PORTSDIR}/x11-toolkits/gtk12");
- $tmp{"GTK_CONFIG"} =
+ $tmp{"GTK_CONFIG"} =
"\${X11BASE}/bin/gtk12-config";
appendvar("CONFIGURE_ENV",
diff --git a/Tools/scripts/parse-kdump.tcl b/Tools/scripts/parse-kdump.tcl
index 1c23f0cd3856..4abea3f7aee8 100644
--- a/Tools/scripts/parse-kdump.tcl
+++ b/Tools/scripts/parse-kdump.tcl
@@ -100,7 +100,7 @@ proc main {} {
puts stderr "Couldn't parse open args from $cargs";
exit 1;
}
-
+
#puts stderr "Open with $flags, mode $mode";
set interested [list $callname $flags $mode];
} elseif {$callname == "chdir"} {
@@ -174,7 +174,7 @@ proc main {} {
default {
puts "Got a [lindex $interested 0] $fname";
}
- }
+ }
}
}
diff --git a/Tools/scripts/patchtool.py b/Tools/scripts/patchtool.py
index 234fdc04040c..ba35a1cea426 100755
--- a/Tools/scripts/patchtool.py
+++ b/Tools/scripts/patchtool.py
@@ -231,7 +231,7 @@ def gendiff(path, wrksrc, outfile = ''):
# Automatically generate a name for a patch based on its path relative to
# wrksrc. Use simple scheme to ensute 1-to-1 mapping between path and
# patchname - replace all '_' with '__' and all '/' with '_'.
-#
+#
def makepatchname(path, patchdir = ''):
SRS = Vars.SLASH_REPL_SYMBOL
retval = Vars.PATCH_PREFIX + \
diff --git a/Tools/scripts/portsearch b/Tools/scripts/portsearch
index 88cd4a6ba68e..e5390f291987 100755
--- a/Tools/scripts/portsearch
+++ b/Tools/scripts/portsearch
@@ -32,7 +32,7 @@
# of which may be empty. The fields are:
#
# distribution-name|port-path|installation-prefix|comment| \
-# description-file|maintainer|categories|build deps|run deps|www site
+# description-file|maintainer|categories|build deps|run deps|www site
use strict;
@@ -132,7 +132,7 @@ MAIN: {
@list = split(/\|/);
$match = 1;
- # All searches are case-insensitive!
+ # All searches are case-insensitive!
# For ``-d'' search both build & run depends.
# Only fail to match if not found in either.
foreach $key (keys (%opts)) {
diff --git a/Tools/scripts/update-patches b/Tools/scripts/update-patches
index c53f0e30060c..51e4b4fc5571 100755
--- a/Tools/scripts/update-patches
+++ b/Tools/scripts/update-patches
@@ -28,7 +28,7 @@
# Find out all .orig files and strip the name to what diff will use
cd $PATCH_WRKSRC && find . -type f -name '*.orig' | fgrep -v $DISTORIG | \
sed -e "s,^./\(.*\)\.orig\$,\1," | {
-while read file
+while read file
do
echo 1>&2 "Processing $file"
# look in patchdir for an existing patchfile matching this
@@ -78,7 +78,7 @@ do
case $i in \
*.orig|*.rej|*~) ;;
*)
- for j in $accounted
+ for j in $accounted
do
if [ $j = $i ]
then