aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--security/py-pysaml24/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/security/py-pysaml24/Makefile b/security/py-pysaml24/Makefile
index 2b4dbfc6188a..2162039b9042 100644
--- a/security/py-pysaml24/Makefile
+++ b/security/py-pysaml24/Makefile
@@ -30,14 +30,15 @@ TEST_DEPENDS= ${PYTHON_PKGNAMEPREFIX}mock>=0:devel/py-mock@${PY_FLAVOR} \
${PYTHON_PKGNAMEPREFIX}responses>=0:devel/py-responses@${PY_FLAVOR}
USES= cpe python:3.6+
-CPE_VENDOR= ${PORTNAME}_project
USE_PYTHON= autoplist concurrent distutils
NO_ARCH= yes
+CPE_VENDOR= pysaml2_project
+
PORTSCOUT= limit:^4\.
do-test:
- @(cd ${WRKSRC} && ${PYTHON_CMD} -m pytest)
+ cd ${WRKSRC} && ${PYTHON_CMD} -m pytest -rs -v
.include <bsd.port.mk>