aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--audio/uade/Makefile1
-rw-r--r--audio/xmp/Makefile1
-rw-r--r--converters/drg2sbg/Makefile1
-rw-r--r--deskutils/xfce4-generic-slider/Makefile1
-rw-r--r--deskutils/xfce4-notifyd/Makefile1
-rw-r--r--graphics/jpegoptim/Makefile1
-rw-r--r--mail/sylpheed/Makefile1
-rw-r--r--multimedia/subtitleeditor/Makefile3
-rw-r--r--net-im/pidgin-bs/Makefile1
-rw-r--r--net-im/pidgin-privacy-please/Makefile1
-rw-r--r--net-mgmt/py-ipcalc/Makefile1
-rw-r--r--net/corkscrew/Makefile1
-rw-r--r--ports-mgmt/distilator/Makefile1
-rw-r--r--sysutils/dvdbackup/Makefile1
-rw-r--r--textproc/xmlindent/Makefile1
-rw-r--r--www/p5-Catalyst-View-XML-Feed/Makefile1
-rw-r--r--www/p5-JE/Makefile1
-rw-r--r--x11/xterm/Makefile1
-rw-r--r--x11/xwit/Makefile1
19 files changed, 21 insertions, 0 deletions
diff --git a/audio/uade/Makefile b/audio/uade/Makefile
index bab0245e4e93..689e346922d0 100644
--- a/audio/uade/Makefile
+++ b/audio/uade/Makefile
@@ -16,6 +16,7 @@ LIB_DEPENDS= ao:${PORTSDIR}/audio/libao
HAS_CONFIGURE= yes
USE_BZIP2= yes
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
DOCSDIR= ${PREFIX}/share/doc/uade2
DATADIR= ${PREFIX}/share/uade2
diff --git a/audio/xmp/Makefile b/audio/xmp/Makefile
index 4b10abfe0e12..1b7c21512825 100644
--- a/audio/xmp/Makefile
+++ b/audio/xmp/Makefile
@@ -17,6 +17,7 @@ LIB_DEPENDS= xmp:${PORTSDIR}/audio/libxmp
USE_GMAKE= yes
WANT_GNOME= yes
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_ARGS+= --sysconfdir=${PREFIX}/etc
diff --git a/converters/drg2sbg/Makefile b/converters/drg2sbg/Makefile
index e301e02e4e06..55f89702be1c 100644
--- a/converters/drg2sbg/Makefile
+++ b/converters/drg2sbg/Makefile
@@ -12,6 +12,7 @@ COMMENT= Convert propiatary .drg file format into SBaGen format
LICENSE= GPLv2
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN1= drgbuilder.1 drg2sbg.1
PLIST_FILES= bin/drg2sbg bin/drgbuilder
diff --git a/deskutils/xfce4-generic-slider/Makefile b/deskutils/xfce4-generic-slider/Makefile
index e42a15c01c21..f2e8c61db511 100644
--- a/deskutils/xfce4-generic-slider/Makefile
+++ b/deskutils/xfce4-generic-slider/Makefile
@@ -14,6 +14,7 @@ LICENSE= GPLv3
USES= pkgconfig
USE_XFCE= panel libutil libgui
+MAKE_JOBS_SAFE= yes
CFLAGS+= `pkg-config --cflags libxfce4panel-1.0 libxfcegui4-1.0`
LDFLAGS+= `pkg-config --libs libxfce4panel-1.0 libxfcegui4-1.0`
diff --git a/deskutils/xfce4-notifyd/Makefile b/deskutils/xfce4-notifyd/Makefile
index 3adfc23dbc90..bc72845a0bc8 100644
--- a/deskutils/xfce4-notifyd/Makefile
+++ b/deskutils/xfce4-notifyd/Makefile
@@ -25,6 +25,7 @@ USE_GNOME= gtk20 intltool intlhack desktopfileutils
USE_XFCE= configenv libmenu libutil xfconf
INSTALLS_ICONS= yes
USE_XORG= x11
+MAKE_JOBS_SAFE= yes
CONFLICTS= notification-daemon-[0-9]* xfce4-notification-daemon-[0-9]*
diff --git a/graphics/jpegoptim/Makefile b/graphics/jpegoptim/Makefile
index 9a3d493d4f8a..b626c0e4acc0 100644
--- a/graphics/jpegoptim/Makefile
+++ b/graphics/jpegoptim/Makefile
@@ -16,6 +16,7 @@ LICENSE_COMB= dual
LIB_DEPENDS= jpeg:${PORTSDIR}/graphics/jpeg
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_ARGS= --with-libjpeg=${LOCALBASE}
MAN1= jpegoptim.1
diff --git a/mail/sylpheed/Makefile b/mail/sylpheed/Makefile
index b8db3948c8df..be1b8a383c20 100644
--- a/mail/sylpheed/Makefile
+++ b/mail/sylpheed/Makefile
@@ -20,6 +20,7 @@ USE_GMAKE= yes
USE_GNOME= gtk20
GNU_CONFIGURE= yes
USE_LDCONFIG= yes
+MAKE_JOBS_SAFE= yes
# Sylpheed needs pthread if GnomeVFS is installed (GtkFileChooser uses it)
CONFIGURE_ENV= LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
diff --git a/multimedia/subtitleeditor/Makefile b/multimedia/subtitleeditor/Makefile
index 544606e59473..3b45a00d3970 100644
--- a/multimedia/subtitleeditor/Makefile
+++ b/multimedia/subtitleeditor/Makefile
@@ -24,8 +24,11 @@ USE_GNOME= gtk20
USE_GSTREAMER= good
INSTALLS_ICONS= yes
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
+
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
+
PLIST_SUB= DESKTOPDIR="${DESKTOPDIR:S,^${PREFIX}/,,}"
MAN1= subtitleeditor.1
diff --git a/net-im/pidgin-bs/Makefile b/net-im/pidgin-bs/Makefile
index 118480daae15..34288a47527d 100644
--- a/net-im/pidgin-bs/Makefile
+++ b/net-im/pidgin-bs/Makefile
@@ -22,6 +22,7 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_GNOME= gtk20
USE_LDCONFIG= ${PREFIX}/lib/pidgin
+MAKE_JOBS_SAFE= yes
.include <bsd.port.pre.mk>
diff --git a/net-im/pidgin-privacy-please/Makefile b/net-im/pidgin-privacy-please/Makefile
index 8089a8ffb2b9..c895911dfa1d 100644
--- a/net-im/pidgin-privacy-please/Makefile
+++ b/net-im/pidgin-privacy-please/Makefile
@@ -21,5 +21,6 @@ USES= gettext
USE_GMAKE= yes
USE_GNOME= gtk20
USE_LDCONFIG= ${PREFIX}/lib/pidgin
+MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net-mgmt/py-ipcalc/Makefile b/net-mgmt/py-ipcalc/Makefile
index 3e1cbb2643f5..b63ff06c6c48 100644
--- a/net-mgmt/py-ipcalc/Makefile
+++ b/net-mgmt/py-ipcalc/Makefile
@@ -13,5 +13,6 @@ COMMENT= Module to perform IP subnet calculations
USE_PYTHON= yes
USE_PYDISTUTILS=yes
+MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/net/corkscrew/Makefile b/net/corkscrew/Makefile
index 38edebb6a477..2b5f93942acf 100644
--- a/net/corkscrew/Makefile
+++ b/net/corkscrew/Makefile
@@ -14,6 +14,7 @@ COMMENT= HTTP tunnelling utility for SSH
LICENSE= GPLv2
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
OPTIONS_DEFINE= DOCS
diff --git a/ports-mgmt/distilator/Makefile b/ports-mgmt/distilator/Makefile
index f440662c2c24..223afeffa0c8 100644
--- a/ports-mgmt/distilator/Makefile
+++ b/ports-mgmt/distilator/Makefile
@@ -15,5 +15,6 @@ RUN_DEPENDS= p5-URI>=1.56:${PORTSDIR}/net/p5-URI \
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
.include <bsd.port.mk>
diff --git a/sysutils/dvdbackup/Makefile b/sysutils/dvdbackup/Makefile
index 8c4497899b68..2b4ee3c9ec51 100644
--- a/sysutils/dvdbackup/Makefile
+++ b/sysutils/dvdbackup/Makefile
@@ -15,6 +15,7 @@ LIB_DEPENDS= dvdread:${PORTSDIR}/multimedia/libdvdread
GNU_CONFIGURE= yes
USE_GMAKE= yes
+MAKE_JOBS_SAFE= yes
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
diff --git a/textproc/xmlindent/Makefile b/textproc/xmlindent/Makefile
index 70f45e993a4d..94740cf7e1ff 100644
--- a/textproc/xmlindent/Makefile
+++ b/textproc/xmlindent/Makefile
@@ -13,6 +13,7 @@ COMMENT= XML stream reformatter
LICENSE= GPLv2
MANCOMPRESSED= no
+MAKE_JOBS_SAFE= yes
SOURCES= error.c indent.c buffer.c main.c
diff --git a/www/p5-Catalyst-View-XML-Feed/Makefile b/www/p5-Catalyst-View-XML-Feed/Makefile
index 9b85c398dc1c..27d16ddc2ec9 100644
--- a/www/p5-Catalyst-View-XML-Feed/Makefile
+++ b/www/p5-Catalyst-View-XML-Feed/Makefile
@@ -16,6 +16,7 @@ BUILD_DEPENDS= p5-Catalyst-Runtime>0:${PORTSDIR}/www/p5-Catalyst-Runtime \
RUN_DEPENDS:= ${BUILD_DEPENDS}
PERL_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN3= Catalyst::View::XML::Feed.3
diff --git a/www/p5-JE/Makefile b/www/p5-JE/Makefile
index c82762a0dc89..2748f76453ec 100644
--- a/www/p5-JE/Makefile
+++ b/www/p5-JE/Makefile
@@ -16,6 +16,7 @@ RUN_DEPENDS= p5-TimeDate>0:${PORTSDIR}/devel/p5-TimeDate \
BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
MAN3= JE::Object.3 JE::_FieldHash.3 JE::String.3 \
JE::Object::Boolean.3 JE::Object::Number.3 \
diff --git a/x11/xterm/Makefile b/x11/xterm/Makefile
index 3a87561b2ad8..d6ce9d8121d2 100644
--- a/x11/xterm/Makefile
+++ b/x11/xterm/Makefile
@@ -18,6 +18,7 @@ CONFLICTS= x11iraf-[0-9]*
USE_XORG= xaw xft
WANT_GNOME= desktopfileutils
GNU_CONFIGURE= yes
+MAKE_JOBS_SAFE= yes
CONFIGURE_ENV+= LIBS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS+= --with-utempter --enable-narrowproto
diff --git a/x11/xwit/Makefile b/x11/xwit/Makefile
index 74088d4ca5bd..7feecc94d08a 100644
--- a/x11/xwit/Makefile
+++ b/x11/xwit/Makefile
@@ -18,6 +18,7 @@ COMMENT= X interface tool
USE_IMAKE= yes
USE_XORG= x11 xext
+MAKE_JOBS_SAFE= yes
MAN1= xwit.1
PLIST_FILES= bin/xwit