aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail/sendmail/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/mail/sendmail/Makefile b/mail/sendmail/Makefile
index 9329e1dcdf81..0232a61823e5 100644
--- a/mail/sendmail/Makefile
+++ b/mail/sendmail/Makefile
@@ -95,7 +95,7 @@ BERKELEYDB_PORT?= databases/db42
BERKELEYDB_LIB?= db-4.2
BERKELEYDB_INCLUDE?= ${LOCALBASE}/include/db42
.endif
-LIB_DEPENDS+= ${BERKELEYDB_LIB}:${PORTSDIR}/${BERKLEYDB_PORT}
+LIB_DEPENDS+= ${BERKELEYDB_LIB}:${PORTSDIR}/${BERKELEYDB_PORT}
CONFLICTS+= sendmail+tls-8.* \
sendmail+tls+ldap-8.* \
sendmail+tls+sasl-8.* \
@@ -287,7 +287,7 @@ do-configure:
'APPENDDEF(`confENVDEF'\'', `-I${BERKELEYDB_INCLUDE}'\'')' \
>> ${WCONF}/site.config.m4
${ECHO_CMD} \
- 'APPENDDEF(`confLIBDIRS'\'', `-I${LOCALBASE}/lib'\'')' \
+ 'APPENDDEF(`confLIBDIRS'\'', `-L${LOCALBASE}/lib'\'')' \
>> ${WCONF}/site.config.m4
.for i in sendmail editmap makemap praliases vacation
${ECHO_CMD} \